<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />

<title>  Ice resurfacer hits outdoor rinks | The Hub</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="stylesheet" type="text/css" media="all" href="http://www.hayriverhub.com/wp-content/themes/Newspro/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.hayriverhub.com/feed/" />	
	<link rel="pingback" href="http://www.hayriverhub.com/xmlrpc.php" />

			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.hayriverhub.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sl-style-css'  href='http://www.hayriverhub.com/wp-content/plugins/sexy-login/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.hayriverhub.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='http://www.hayriverhub.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='http://www.hayriverhub.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='http://www.hayriverhub.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='imstore-css'  href='http://www.hayriverhub.com/wp-content/plugins/image-store/_css/imstore.css?ver=3.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ims-single-css'  href='http://www.hayriverhub.com/wp-content/plugins/image-store/_css/single.css?ver=3.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='imstore-store-css'  href='http://www.hayriverhub.com/wp-content/plugins/image-store/_css/store.css?ver=3.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.hayriverhub.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.hayriverhub.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/scriptaculous.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/effects.js?ver=1.9.0'></script>
<script type='text/javascript' src='http://www.hayriverhub.com/wp-content/plugins/lightbox-2/lightbox-resize.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.hayriverhub.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.hayriverhub.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.hayriverhub.com/wp-content/themes/Newspro/inc/js/flowplayer/flowplayer-3.2.4.min.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://www.hayriverhub.com/wp-content/themes/Newspro/inc/js/contentslider.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://www.hayriverhub.com/wp-content/themes/Newspro/inc/js/slides.min.jquery.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://www.hayriverhub.com/wp-content/themes/Newspro/inc/js/superfish-1.4.8.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://www.hayriverhub.com/wp-content/themes/Newspro/inc/js/jCarouselLite.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://www.google.com/recaptcha/api/js/recaptcha_ajax.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.hayriverhub.com/wp-content/plugins/sexy-login/js/jquery.blockUI.js?ver=2.53'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sexy_loginl_data = {"ajaxurl":"http:\/\/www.hayriverhub.com\/wp-admin\/admin-ajax.php","loadingurl":"http:\/\/www.hayriverhub.com\/wp-content\/plugins\/sexy-login\/img\/ajax-loader.gif","public_key":"","captcha_enter":"Enter the two words above","captcha_get":"Get another Captcha"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hayriverhub.com/wp-content/plugins/sexy-login/js/sexy-login.js?ver=2.0'></script>
<link rel='https://api.w.org/' href='http://www.hayriverhub.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hayriverhub.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hayriverhub.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mother and daughter collaborate on children&#8217;s book with a message' href='http://www.hayriverhub.com/2017/01/mother-and-daughter-collaborate-on-childrens-book-with-a-message/' />
<link rel='next' title='Canadian Rangers assessing interest on Hay River Reserve' href='http://www.hayriverhub.com/2017/01/canadian-rangers-assessing-interest-on-hay-river-reserve/' />
<meta name="generator" content="WordPress 4.4.6" />
<link rel="canonical" href="http://www.hayriverhub.com/2017/01/ice-resurfacer-hits-outdoor-rinks/" />
<link rel='shortlink' href='http://wp.me/pLGgJ-7H9H' />
<link rel="alternate" type="application/json+oembed" href="http://www.hayriverhub.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hayriverhub.com%2F2017%2F01%2Fice-resurfacer-hits-outdoor-rinks%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hayriverhub.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hayriverhub.com%2F2017%2F01%2Fice-resurfacer-hits-outdoor-rinks%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
         background-position:0 0;
         text-decoration:none;  
         color:#000000;
         border-bottom:1px dotted #000000;
         }
    .calnk a:visited {
         text-decoration:none;
         color:#000000;
         border-bottom:1px dotted #000000;
        }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
        }
    .calnk a span { 
        display:none; 
        }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:150px; 
        z-index:100;
        line-height:1.2em;
        }
     .calendar-table {
        border:none;
        width:100%;
     }
     .calendar-heading {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-next {
        width:25%;
        text-align:center;
     }
     .calendar-prev {
        width:25%;
        text-align:center;
     }
     .calendar-month {
        width:50%;
        text-align:center;
        font-weight:bold;
     }
     .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
     }
     .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
     }
     .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
     }
     .no-events {

     }
     .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
     }
     span.weekend {
        color:#FF0000;
     }
     .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
     }
     span.event {
        font-size:0.75em;
     }
     .kjo-link {
        font-size:0.75em;
        text-align:center;
     }
     .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-date-switcher form {
        margin:0;
        padding:0;
     }
     .calendar-date-switcher input {
        border:1px #D6DED5 solid;
     }
     .calendar-date-switcher select {
        border:1px #D6DED5 solid;
     }
     .cat-key {
        width:100%;
        margin-top:10px;
        padding:5px;
        border:1px solid #D6DED5;
     }
     .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        }
     .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .page-upcoming-events {
        font-size:80%;
     }
     .page-todays-events {
        font-size:80%;
     }
</style>

	<!-- begin lightbox scripts -->
	<script type="text/javascript">
    //<![CDATA[
    document.write('<link rel="stylesheet" href="http://www.hayriverhub.com/wp-content/plugins/lightbox-2/Themes/Black/lightbox.css" type="text/css" media="screen" />');
    //]]>
    </script>
	<!-- end lightbox scripts -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link href="http://www.hayriverhub.com/wp-content/themes/Newspro/styles/default.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.hayriverhub.com/wp-content/uploads/2013/10/hub-favicon.jpg"/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ice resurfacer hits outdoor rinks" />
<meta property="og:url" content="http://www.hayriverhub.com/2017/01/ice-resurfacer-hits-outdoor-rinks/" />
<meta property="og:description" content="Effective Jan. 17, the town maintenance staff has begun using an ice resurfacer on the Ray Benoit Outdoor Rink in 553. According to a news release from Ruth Boden, the town&#8217;s acting senior ad…" />
<meta property="article:published_time" content="2017-01-24T05:40:11+00:00" />
<meta property="article:modified_time" content="2017-01-24T05:40:11+00:00" />
<meta property="og:site_name" content="The Hub" />
<meta property="og:image" content="http://www.hayriverhub.com/wp-content/uploads/2017/01/2501ice1.jpg" />
<meta property="og:image:width" content="791" />
<meta property="og:image:height" content="527" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@HayRiverHub" />
<meta name="twitter:image" content="http://www.hayriverhub.com/wp-content/uploads/2017/01/2501ice1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@HayRiverHub" />
</head>

<body>

<div id="wrapper">
	
	<div id="header">	
		<div id="masthead">
								<ul class="nav_masthead dropdown">
						<li><a class="gab_rss" href="http://www.hayriverhub.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS for Posts</a></li>
						
												
													<li><a class="gab_twitter" href="https://twitter.com/HayRiverHub" rel="nofollow" title="follow on twitter">Follow on Twitter</a></li>
												
													<li><a class="gab_facebook" href="https://www.facebook.com/hrhub" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li>
											</ul>
			 	
			 
			<div id="search">
				<form id="searchform" action="http://www.hayriverhub.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://www.hayriverhub.com/wp-content/themes/Newspro/images/button_go.gif" alt="Search in site..." /> 
	</fieldset>
</form>
			</div><!-- /search -->
			<div class="clear"></div>
		</div>
		
				
		<div id="logo" style="padding:15px 0 10px 0px;">
		
							<a href="http://www.hayriverhub.com/" title="Hay River&#039;s Community Newspaper">
					<img src="http://www.hayriverhub.com/wp-content/uploads/2016/02/hayriverhublogo.png" alt="The Hub" title="The Hub"/>
				</a>
					</div><!-- /logo -->
		
		<div id="banner">
			<div style="float:right"><a href="http://www.linkcounter.com/go.php?linkid=347668" target=new>
<img src="http://www.hayriverhub.com/wp-content/uploads/2016/02/auroraford.png" width="468" height="125">
</div>
<br>

<!--<div class="clear:both"></div><br>
<a href="http://www.linkcounter.com/go.php?linkid=347668" target=new>
<img src="http://www.hayriverhub.com/wp-content/uploads/2016/02/auroraford.png" width="468" height="125"></div>-->		</div>
			
			</div><!-- /header -->
	
	<div class="clear"></div>		
	
	<div id="navcats">
						<ul class="nav_cats dropdown">
					<li ><a href="http://www.hayriverhub.com/" title="Hay River&#039;s Community Newspaper">Home</a></li>
						<li class="cat-item cat-item-1"><a href="http://www.hayriverhub.com/category/top-news/" >Top News</a>
</li>
	<li class="cat-item cat-item-1588"><a href="http://www.hayriverhub.com/category/hot-off-the-press/" >Hot off the Press</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.hayriverhub.com/category/local-stories/" >Local Stories</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.hayriverhub.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-1065"><a href="http://www.hayriverhub.com/category/community-calendar/" >Community Calendar</a>
</li>
	<li class="cat-item cat-item-1663"><a href="http://www.hayriverhub.com/category/current-news/" >Current News</a>
</li>
	<li class="cat-item cat-item-1660"><a href="http://www.hayriverhub.com/category/fire-prevention/" >Fire Prevention</a>
</li>
	<li class="cat-item cat-item-1714"><a href="http://www.hayriverhub.com/category/archive/" title="All old stories should be titled with this category">Story Archive</a>
</li>
				</ul>
				<div class="clear"></div>
			</div>
	
	<div id="navpages">
						<ul class="nav_pages dropdown">						
					<li class="page_item page-item-1716 page_item_has_children"><a href="http://www.hayriverhub.com/download-the-hub/">Download the Hub</a>
<ul class='children'>
	<li class="page_item page-item-71"><a href="http://www.hayriverhub.com/download-the-hub/current-issue/">Current Issue</a></li>
	<li class="page_item page-item-78"><a href="http://www.hayriverhub.com/download-the-hub/last-years-archive/">Last Year&#8217;s Archive</a></li>
</ul>
</li>
<li class="page_item page-item-3 page_item_has_children"><a href="http://www.hayriverhub.com/classifieds/">Download Classifieds</a>
<ul class='children'>
	<li class="page_item page-item-6013"><a href="http://www.hayriverhub.com/classifieds/current-classifieds/">Current Classifieds</a></li>
</ul>
</li>
<li class="page_item page-item-82"><a href="http://www.hayriverhub.com/supplements/">Supplements</a></li>
<li class="page_item page-item-563 page_item_has_children"><a href="http://www.hayriverhub.com/photo-galleries/">Photo Galleries</a>
<ul class='children'>
	<li class="page_item page-item-6023"><a href="http://www.hayriverhub.com/photo-galleries/photos/">Photos</a></li>
</ul>
</li>
<li class="page_item page-item-2 page_item_has_children"><a href="http://www.hayriverhub.com/about/">About / Contact</a>
<ul class='children'>
	<li class="page_item page-item-943"><a href="http://www.hayriverhub.com/about/to-place-an-ad/">Place a Classifieds Ad</a></li>
	<li class="page_item page-item-951"><a href="http://www.hayriverhub.com/about/to-advertise-with-the-hub/">Advertise with the Hub</a></li>
	<li class="page_item page-item-954"><a href="http://www.hayriverhub.com/about/contact-the-editor/">Contact the Editor</a></li>
	<li class="page_item page-item-958"><a href="http://www.hayriverhub.com/about/subscribe-to-the-hub/">Subscribe to the Hub</a></li>
	<li class="page_item page-item-960"><a href="http://www.hayriverhub.com/about/website-inquiries/">Website &#038; general inquiries</a></li>
</ul>
</li>
<li class="page_item page-item-1730"><a href="http://www.hayriverhub.com/community-calendar/">Community Calendar</a></li>
				</ul>
				<div class="clear"></div>
		 		
	</div>
	<div class="clear"></div>	<div id="container">	
		
				<div id="post-1834189" class="entry post-1834189 post type-post status-publish format-standard has-post-thumbnail hentry category-current-news category-sports">
		
			<h1 class="entry_title">Ice resurfacer hits outdoor rinks</h1>

			<div class="metasingle">
				<span class="postDate">January 23, 2017 | </span>
					<span class="postCategory">Filed under<a href="http://www.hayriverhub.com/category/current-news/" rel="category tag">Current News</a>,<a href="http://www.hayriverhub.com/category/sports/" rel="category tag">Sports</a> | </span>
					<span class="postAuthor">Posted by <a href="http://www.hayriverhub.com/author/admin/" title="Posts by admin" rel="author">admin</a></span> 
			</div><!-- /metas -->
			
			<p class="western"><span style="font-family: Calibri, sans-serif;"><span lang="en-US">Effective Jan. 17, the town maintenance staff has begun using an ice resurfacer on the R</span></span><span style="font-family: Calibri, sans-serif;"><span lang="en-US">ay Benoit Outdoor Rink in 553</span></span><span style="font-family: Calibri, sans-serif;"><span lang="en-US">.</span></span></p>
<p class="western" lang="en-US"><span style="font-family: Calibri, sans-serif;">According to a news release from Ruth Boden, the town&#8217;s acting senior administrative officer, staff will continue to use the ice resurfacer with a daily flood around 2:30 p.m. Monday to Friday unless the temperature is below -25 Celsius or heavy snows occur.</span></p>
<p class="western" lang="en-US">FOR THE REST OF THE STORY, CHECK OUT THE ONLINE VERSION THURSDAY OR THE PRINT EDITION WEDNESDAY.</p>
<div id="attachment_1834191" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-1834191" src="http://www.hayriverhub.com/wp-content/uploads/2017/01/2501ice1-300x200.jpg" alt="Paul Bickford/NNSL photo An ice resurfacer cleans the ice of the Ray Benoit Outdoor Rink in 553 on Jan. 20." width="300" height="200" srcset="http://www.hayriverhub.com/wp-content/uploads/2017/01/2501ice1-300x200.jpg 300w, http://www.hayriverhub.com/wp-content/uploads/2017/01/2501ice1-768x512.jpg 768w, http://www.hayriverhub.com/wp-content/uploads/2017/01/2501ice1-700x466.jpg 700w, http://www.hayriverhub.com/wp-content/uploads/2017/01/2501ice1.jpg 791w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Paul Bickford/NNSL photo<br />An ice resurfacer cleans the ice of the Ray Benoit Outdoor Rink in 553 on Jan. 20.</p></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1834189" class="share-facebook sd-button share-icon" href="http://www.hayriverhub.com/2017/01/ice-resurfacer-hits-outdoor-rinks/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1834189" class="share-twitter sd-button share-icon" href="http://www.hayriverhub.com/2017/01/ice-resurfacer-hits-outdoor-rinks/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1834189" class="share-google-plus-1 sd-button share-icon" href="http://www.hayriverhub.com/2017/01/ice-resurfacer-hits-outdoor-rinks/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1834189" class="share-linkedin sd-button share-icon" href="http://www.hayriverhub.com/2017/01/ice-resurfacer-hits-outdoor-rinks/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.hayriverhub.com/2017/01/ice-resurfacer-hits-outdoor-rinks/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.hayriverhub.com/2017/01/ice-resurfacer-hits-outdoor-rinks/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1834189" class="share-pinterest sd-button share-icon" href="http://www.hayriverhub.com/2017/01/ice-resurfacer-hits-outdoor-rinks/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.hayriverhub.com/2017/01/ice-resurfacer-hits-outdoor-rinks/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.hayriverhub.com/2017/01/ice-resurfacer-hits-outdoor-rinks/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class="clear"></div>		
			
					
					</div><!-- /post -->
		
		
		
<div id="comments">
	
	
	
	
	
	
</div><!-- #comments -->	</div><!-- /container -->
	

	<div id="sidebar">
		<div id="sexy_login_widget-2" class="widget "><h3 class="widgettitle"> </h3>
		
		<div id="sexy-login-show-error" style="max-width: 280px;"></div>
   
		<div id="sexy-login-wrap" style="max-width: 300px;">
			
					<div id="sexy-login-tabs">
			
				<a class="sexy-login-tab selected" name="sl-tab-login" href="#" style="width: 100%;" >Log in</a>

								
			</div>
			
			<div id="sexy-login-content-tab">
			
								
								
				<div id="sexy-login-lostpwd-form" class="sexy-login-form-wrap">
				
					<h3>Lost your password?</h3>
					
					<p>Please enter your username or email address. You will receive a link to create a new password via email.</p>
					
					<form id="sl-lostpwd-form" method="post" action="http://www.hayriverhub.com/wp-login.php?action=lostpassword">
						<p>
							<input type="text" name="user_login" size="20" class="sl-input" id="sl-first-input-lostpwd" placeholder="Username or E-mail" required  tabindex="421"/>
						</p>
						<p>
							<input type="submit" name="user-submit" value="Get New Password" tabindex="422"/>
							<input type="hidden" id="nonce" name="nonce" value="ed7f2e6e0c" /><input type="hidden" name="_wp_http_referer" value="/2017/01/ice-resurfacer-hits-outdoor-rinks/" />							<input type="hidden" name="redirect_to" value="http://www.hayriverhub.com/2017/01/ice-resurfacer-hits-outdoor-rinks/" />
						<p>
					</form>
					
				</div>
				
								
				<div id="sexy-login-login-form" class="sexy-login-form-wrap" style="display: block;">
				
					<form id="sl-login-form" action="http://www.hayriverhub.com/wp-login.php" method="post">
						<p>
							<!--[if lte IE 9]><label for="sl-first-input-login">Username:</label><![endif]-->
							<input type="text" name="log" id="sl-first-input-login" size="20" placeholder="Username"  tabindex="421" required />
						</p>
						<p>
							<!--[if lte IE 9]><label for="sl-user-pass-login">Password:</label><![endif]-->
							<input type="password" name="pwd" id="sl-user-pass-login" size="20" placeholder="Password" tabindex="422" required />
						</p>
						
						<div id="sexy-login-recaptcha" class="sexy-div-captcha" style="display: none;"></div>
						
						<input type="submit" name="wp-submit" class="submit-button" value="Log In" tabindex="424">
						
						<input type="hidden" name="rememberme" value="forever" />
						<input type="hidden" name="redirect_to" value="http://www.hayriverhub.com/2017/01/ice-resurfacer-hits-outdoor-rinks/" />
						<input type="hidden" id="nonce" name="nonce" value="ed7f2e6e0c" /><input type="hidden" name="_wp_http_referer" value="/2017/01/ice-resurfacer-hits-outdoor-rinks/" />						
					</form>
				
											<a name="sl-tab-lostpwd" href="http://www.hayriverhub.com/wp-login.php?action=lostpassword" title="Lost your password?" tabindex="425" >Lost your password?</a>
										
				</div> 
			
			</div> <!-- END sexy-login-content-tab -->

			</div></div>
<div style="float:right"><a href="http://www.linkcounter.com/go.php?linkid=343588" target=new>
<img src="http://www.hayriverhub.com/wp-content/uploads/2015/05/Hay-River-2015-Visitor-Cover.jpg" width="300" height="250">
</div>
<br>

<!--<div class="clear:both"></div><br>
<div style="float:right"><a href="#nogo" target=new><img src="http://www.hayriverhub.com/wp-content/uploads/2013/06/fathersdaycontest-web-e1371063616910.jpg" width="300" height="250">
</div>--><div style="float:right"><a href="http://www.linkcounter.com/go.php?linkid=314181" target=new>
<img src="http://www.hayriverhub.com/wp-content/uploads/2013/04/diggerz-ad.gif" width="300" height="250">
</div>
<br>
<div style="float:right"><a href="http://www.linkcounter.com/go.php?linkid=337186" target=new>
<img src="http://www.hayriverhub.com/wp-content/uploads/2013/08/gnwt-buckle-up-hub.jpg" width="300" height="250">
</div>
<br>
<div style="float:right"><a href="http://www.linkcounter.com/go.php?linkid=331384" target=new>
<img src="http://www.hayriverhub.com/wp-content/uploads/2013/06/lakeawryhub.gif" width="300" height="250">
</div>
<div class="clear:both"></div><br>


<br><br><iframe marginheight="0" marginwidth="0" name="wxButtonFrame" id="wxButtonFrame" height="60" src="http://btn.weather.ca/weatherbuttons/template1.php?placeCode=CANT0013&category0=Cities&containerWidth=234&btnNo=&backgroundColor=blue&multipleCity=0&citySearch=0&celsiusF=C" align="top" frameborder="0" width="234" scrolling="no" allowTransparency="true"></iframe> 
	</div><!-- End of sidebar -->

	<div class="clear"></div>

</div><!-- enf od wrapper -->

</div><!-- end of wrapper -->

<div id="footer">

	<div id="foo_widget1">
		<div id="pages-3" class="widget widget_pages"><h3 class="widgettitle">Pages</h3>
		<ul>
			<li class="page_item page-item-1716 page_item_has_children"><a href="http://www.hayriverhub.com/download-the-hub/">Download the Hub</a>
<ul class='children'>
	<li class="page_item page-item-71"><a href="http://www.hayriverhub.com/download-the-hub/current-issue/">Current Issue</a></li>
	<li class="page_item page-item-78"><a href="http://www.hayriverhub.com/download-the-hub/last-years-archive/">Last Year&#8217;s Archive</a></li>
</ul>
</li>
<li class="page_item page-item-3 page_item_has_children"><a href="http://www.hayriverhub.com/classifieds/">Download Classifieds</a>
<ul class='children'>
	<li class="page_item page-item-6013"><a href="http://www.hayriverhub.com/classifieds/current-classifieds/">Current Classifieds</a></li>
</ul>
</li>
<li class="page_item page-item-82"><a href="http://www.hayriverhub.com/supplements/">Supplements</a></li>
<li class="page_item page-item-563 page_item_has_children"><a href="http://www.hayriverhub.com/photo-galleries/">Photo Galleries</a>
<ul class='children'>
	<li class="page_item page-item-6023"><a href="http://www.hayriverhub.com/photo-galleries/photos/">Photos</a></li>
</ul>
</li>
<li class="page_item page-item-2 page_item_has_children"><a href="http://www.hayriverhub.com/about/">About / Contact</a>
<ul class='children'>
	<li class="page_item page-item-943"><a href="http://www.hayriverhub.com/about/to-place-an-ad/">Place a Classifieds Ad</a></li>
	<li class="page_item page-item-951"><a href="http://www.hayriverhub.com/about/to-advertise-with-the-hub/">Advertise with the Hub</a></li>
	<li class="page_item page-item-954"><a href="http://www.hayriverhub.com/about/contact-the-editor/">Contact the Editor</a></li>
	<li class="page_item page-item-958"><a href="http://www.hayriverhub.com/about/subscribe-to-the-hub/">Subscribe to the Hub</a></li>
	<li class="page_item page-item-960"><a href="http://www.hayriverhub.com/about/website-inquiries/">Website &#038; general inquiries</a></li>
</ul>
</li>
<li class="page_item page-item-1730"><a href="http://www.hayriverhub.com/community-calendar/">Community Calendar</a></li>
		</ul>
		</div>
	</div>

	<div id="foo_widget2">
		<div id="categories-4" class="widget widget_categories"><h3 class="widgettitle">Categories</h3>
		<ul>
	<li class="cat-item cat-item-1"><a href="http://www.hayriverhub.com/category/top-news/" >Top News</a>
</li>
	<li class="cat-item cat-item-1588"><a href="http://www.hayriverhub.com/category/hot-off-the-press/" >Hot off the Press</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.hayriverhub.com/category/local-stories/" >Local Stories</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.hayriverhub.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-1065"><a href="http://www.hayriverhub.com/category/community-calendar/" >Community Calendar</a>
</li>
	<li class="cat-item cat-item-1663"><a href="http://www.hayriverhub.com/category/current-news/" >Current News</a>
</li>
	<li class="cat-item cat-item-1660"><a href="http://www.hayriverhub.com/category/fire-prevention/" >Fire Prevention</a>
</li>
	<li class="cat-item cat-item-1714"><a href="http://www.hayriverhub.com/category/archive/" title="All old stories should be titled with this category">Story Archive</a>
</li>
		</ul>
</div>
		<div class="clear"></div>
	</div>
	
	<div id="foo_widget3">	
		<div id="tag_cloud-3" class="widget widget_tag_cloud"><h3 class="widgettitle">Shortcuts</h3>
<div class="tagcloud"><a href='http://www.hayriverhub.com/tag/2010/' class='tag-link-78' title='12 topics' style='font-size: 8.5297297297297pt;'>2010</a>
<a href='http://www.hayriverhub.com/tag/arctic-winter-games/' class='tag-link-226' title='13 topics' style='font-size: 8.8324324324324pt;'>Arctic Winter Games</a>
<a href='http://www.hayriverhub.com/tag/art/' class='tag-link-451' title='13 topics' style='font-size: 8.8324324324324pt;'>art</a>
<a href='http://www.hayriverhub.com/tag/athlete/' class='tag-link-140' title='10 topics' style='font-size: 8pt;'>athlete</a>
<a href='http://www.hayriverhub.com/tag/bevington/' class='tag-link-115' title='10 topics' style='font-size: 8pt;'>Bevington</a>
<a href='http://www.hayriverhub.com/tag/biathlon/' class='tag-link-139' title='12 topics' style='font-size: 8.5297297297297pt;'>biathlon</a>
<a href='http://www.hayriverhub.com/tag/brendan-green/' class='tag-link-129' title='13 topics' style='font-size: 8.8324324324324pt;'>Brendan Green</a>
<a href='http://www.hayriverhub.com/tag/business/' class='tag-link-172' title='17 topics' style='font-size: 9.6648648648649pt;'>business</a>
<a href='http://www.hayriverhub.com/tag/community/' class='tag-link-1498' title='21 topics' style='font-size: 10.27027027027pt;'>community</a>
<a href='http://www.hayriverhub.com/tag/council/' class='tag-link-33' title='17 topics' style='font-size: 9.6648648648649pt;'>council</a>
<a href='http://www.hayriverhub.com/tag/curling/' class='tag-link-36' title='15 topics' style='font-size: 9.2108108108108pt;'>curling</a>
<a href='http://www.hayriverhub.com/tag/diamond-jenness-secondary-school/' class='tag-link-244' title='30 topics' style='font-size: 11.405405405405pt;'>Diamond Jenness Secondary School</a>
<a href='http://www.hayriverhub.com/tag/djss/' class='tag-link-245' title='26 topics' style='font-size: 10.951351351351pt;'>DJSS</a>
<a href='http://www.hayriverhub.com/tag/don-stewart-recreation-centre/' class='tag-link-1963' title='15 topics' style='font-size: 9.2108108108108pt;'>Don Stewart Recreation Centre</a>
<a href='http://www.hayriverhub.com/tag/ecole-boreale/' class='tag-link-434' title='26 topics' style='font-size: 10.951351351351pt;'>ecole boreale</a>
<a href='http://www.hayriverhub.com/tag/enterprise/' class='tag-link-25' title='10 topics' style='font-size: 8pt;'>Enterprise</a>
<a href='http://www.hayriverhub.com/tag/fire/' class='tag-link-256' title='23 topics' style='font-size: 10.572972972973pt;'>fire</a>
<a href='http://www.hayriverhub.com/tag/fort-smith/' class='tag-link-216' title='17 topics' style='font-size: 9.6648648648649pt;'>Fort Smith</a>
<a href='http://www.hayriverhub.com/tag/gnwt/' class='tag-link-15' title='36 topics' style='font-size: 12.010810810811pt;'>GNWT</a>
<a href='http://www.hayriverhub.com/tag/golf/' class='tag-link-529' title='15 topics' style='font-size: 9.2108108108108pt;'>golf</a>
<a href='http://www.hayriverhub.com/tag/hay-river/' class='tag-link-32' title='776 topics' style='font-size: 22pt;'>Hay River</a>
<a href='http://www.hayriverhub.com/tag/hay-river-fire-department/' class='tag-link-251' title='11 topics' style='font-size: 8.3027027027027pt;'>Hay River Fire Department</a>
<a href='http://www.hayriverhub.com/tag/hay-river-huskies/' class='tag-link-197' title='13 topics' style='font-size: 8.8324324324324pt;'>Hay River Huskies</a>
<a href='http://www.hayriverhub.com/tag/hay-river-reserve/' class='tag-link-1825' title='31 topics' style='font-size: 11.556756756757pt;'>Hay River Reserve</a>
<a href='http://www.hayriverhub.com/tag/health/' class='tag-link-304' title='14 topics' style='font-size: 9.0594594594595pt;'>health</a>
<a href='http://www.hayriverhub.com/tag/hockey/' class='tag-link-66' title='42 topics' style='font-size: 12.464864864865pt;'>hockey</a>
<a href='http://www.hayriverhub.com/tag/katlodeeche-first-nation/' class='tag-link-761' title='13 topics' style='font-size: 8.8324324324324pt;'>K&#039;atlo&#039;deeche First Nation</a>
<a href='http://www.hayriverhub.com/tag/mayor/' class='tag-link-26' title='16 topics' style='font-size: 9.4378378378378pt;'>mayor</a>
<a href='http://www.hayriverhub.com/tag/mcleod/' class='tag-link-55' title='12 topics' style='font-size: 8.5297297297297pt;'>McLeod</a>
<a href='http://www.hayriverhub.com/tag/mgp/' class='tag-link-50' title='10 topics' style='font-size: 8pt;'>MGP</a>
<a href='http://www.hayriverhub.com/tag/nwt/' class='tag-link-97' title='25 topics' style='font-size: 10.8pt;'>NWT</a>
<a href='http://www.hayriverhub.com/tag/olympics/' class='tag-link-132' title='11 topics' style='font-size: 8.3027027027027pt;'>Olympics</a>
<a href='http://www.hayriverhub.com/tag/princess-alexandra-school/' class='tag-link-1597' title='12 topics' style='font-size: 8.5297297297297pt;'>Princess Alexandra School</a>
<a href='http://www.hayriverhub.com/tag/rcmp/' class='tag-link-203' title='43 topics' style='font-size: 12.540540540541pt;'>rcmp</a>
<a href='http://www.hayriverhub.com/tag/schofield/' class='tag-link-339' title='23 topics' style='font-size: 10.572972972973pt;'>Schofield</a>
<a href='http://www.hayriverhub.com/tag/slo-pitch/' class='tag-link-460' title='12 topics' style='font-size: 8.5297297297297pt;'>Slo-pitch</a>
<a href='http://www.hayriverhub.com/tag/smith/' class='tag-link-340' title='10 topics' style='font-size: 8pt;'>Smith</a>
<a href='http://www.hayriverhub.com/tag/soccer/' class='tag-link-431' title='12 topics' style='font-size: 8.5297297297297pt;'>soccer</a>
<a href='http://www.hayriverhub.com/tag/sports-2/' class='tag-link-1436' title='27 topics' style='font-size: 11.102702702703pt;'>sports</a>
<a href='http://www.hayriverhub.com/tag/strike/' class='tag-link-1165' title='12 topics' style='font-size: 8.5297297297297pt;'>strike</a>
<a href='http://www.hayriverhub.com/tag/tournament/' class='tag-link-199' title='12 topics' style='font-size: 8.5297297297297pt;'>Tournament</a>
<a href='http://www.hayriverhub.com/tag/town-of-hay-river/' class='tag-link-166' title='14 topics' style='font-size: 9.0594594594595pt;'>Town of Hay River</a>
<a href='http://www.hayriverhub.com/tag/wallington/' class='tag-link-374' title='12 topics' style='font-size: 8.5297297297297pt;'>Wallington</a>
<a href='http://www.hayriverhub.com/tag/yellowknife/' class='tag-link-21' title='18 topics' style='font-size: 9.8162162162162pt;'>Yellowknife</a>
<a href='http://www.hayriverhub.com/tag/youth/' class='tag-link-1408' title='18 topics' style='font-size: 9.8162162162162pt;'>youth</a></div>
</div>
	</div>

	<div class="clear"></div>
	
	<div id="foo_widget4">
		<div id="text-3" class="widget widget_text"><h3 class="widgettitle">Copyright</h3>
			<div class="textwidget">2016</div>
		</div>
	</div>
	
	<div id="foo_widget5">
		<div id="text-4" class="widget widget_text"><h3 class="widgettitle">Website by The HUB</h3>
			<div class="textwidget"></div>
		</div>
	</div>

	<div class="clear"></div>
</div><!-- /footer -->

<div id="footer_data">
	<div id="footer-left-side">
					<a href="http://www.hayriverhub.com/" title="The Hub" rel="home">The Hub</a>
			</div><!-- #site-info -->
			
	<div id="footer-right-side">
		<a href="http://www.hayriverhub.com/wp-login.php">Log in</a> - 
			<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
			Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> 
				<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.hayriverhub.com\/2017\/01\/ice-resurfacer-hits-outdoor-rinks\/":1834189};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/01/ice-resurfacer-hits-outdoor-rinks/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.hayriverhub.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://www.hayriverhub.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.hayriverhub.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hayriverhub.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://www.hayriverhub.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"ab75a5a24e","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hayriverhub.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.0.16'></script>
<script type='text/javascript' src='http://www.hayriverhub.com/wp-content/plugins/image-store/_js/sonar.js?ver=3.5.8'></script>
<script type='text/javascript' src='http://www.hayriverhub.com/wp-content/plugins/image-store/_js/touch.jquery.js?ver=3.5.8'></script>
<script type='text/javascript' src='http://www.hayriverhub.com/wp-content/plugins/image-store/_js/xmslider.jquery.js?ver=3.5.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var imstore = {"is_logged_in":"","imstoreurl":"http:\/\/www.hayriverhub.com\/wp-content\/plugins\/image-store\/admin","wplightbox":"","gallery_user":"","singin":"Please, sign into your account to vote.","ajaxnonce":"37b6bf6513","galleriffic":"1","numThumbs":"8","autoStart":"","playLinkText":"Play","pauseLinkTex":"Pause","prevLinkText":"Previous","nextLinkText":"Next","closeLinkText":"Close","maxPagesToShow":"5","slideshowSpeed":"3200","transitionTime":"1000","nextPageLinkText":"Next+%26rsaquo%3B","prevPageLinkText":"%26lsaquo%3B+Prev"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hayriverhub.com/wp-content/plugins/image-store/_js/imstore.js?ver=3.5.8'></script>
<script type='text/javascript' src='http://www.hayriverhub.com/wp-content/plugins/image-store/_js/galleriffic.js?ver=3.5.8'></script>
<script type='text/javascript' src='http://www.hayriverhub.com/wp-content/plugins/image-store/_js/store.js?ver=3.5.8'></script>
<script type='text/javascript' src='http://www.hayriverhub.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://www.hayriverhub.com/wp-includes/js/wp-embed.min.js?ver=4.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hayriverhub.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'11363901',post:'1834189',tz:'-7',srv:'www.hayriverhub.com'} ]);
	_stq.push([ 'clickTrackerInit', '11363901', '1834189' ]);
</script>
			</div> <!-- #footer-right-side -->
	<div class="clear"></div>
</div><!-- /footer_data -->

</body>
</html>