<!DOCTYPE html>
<html lang="en-US">
<head><link rel="stylesheet" type="text/css" href="http://www.hayriverhub.com/wp-content/cache/minify/e1253.css?x79813" media="all" />

<meta charset="UTF-8" />

<title>  CF-18 to perform at air show | The Hub</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.hayriverhub.com/feed/" />	
	<link rel="pingback" href="http://www.hayriverhub.com/xmlrpc.php" />

	<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hayriverhub.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>







<script type="text/javascript" src="http://www.hayriverhub.com/wp-content/cache/minify/0945e.js?x79813"></script>







<script type='text/javascript' src='http://www.google.com/recaptcha/api/js/recaptcha_ajax.js?ver=1.0'></script>
<script type="text/javascript" src="http://www.hayriverhub.com/wp-content/cache/minify/77c4a.js?x79813"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var sexy_loginl_data = {"ajaxurl":"http:\/\/www.hayriverhub.com\/wp-admin\/admin-ajax.php","loadingurl":"http:\/\/www.hayriverhub.com\/wp-content\/plugins\/sexy-login\/img\/ajax-loader.gif","public_key":"","captcha_enter":"Enter the two words above","captcha_get":"Get another Captcha"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.hayriverhub.com/wp-content/cache/minify/d78e2.js?x79813"></script>

<link rel='https://api.w.org/' href='http://www.hayriverhub.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hayriverhub.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hayriverhub.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Chief Sunrise students to launch book' href='http://www.hayriverhub.com/2017/03/chief-sunrise-students-to-launch-book/' />
<link rel='next' title='Updated correctional facility for women to be built in Fort Smith' href='http://www.hayriverhub.com/2017/03/updated-correctional-facility-for-women-to-be-built-in-fort-smith/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://www.hayriverhub.com/2017/03/cf-18-to-perform-at-air-show/" />
<link rel='shortlink' href='http://wp.me/pLGgJ-8QZ1' />
<link rel="alternate" type="application/json+oembed" href="http://www.hayriverhub.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hayriverhub.com%2F2017%2F03%2Fcf-18-to-perform-at-air-show%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hayriverhub.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hayriverhub.com%2F2017%2F03%2Fcf-18-to-perform-at-air-show%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>

<link rel="shortcut icon" href="http://www.hayriverhub.com/wp-content/uploads/2013/10/hub-favicon.jpg?x79813"/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="CF-18 to perform at air show" />
<meta property="og:url" content="http://www.hayriverhub.com/2017/03/cf-18-to-perform-at-air-show/" />
<meta property="og:description" content="A touring air show set to make a stop in Hay River in July will feature at least six civilian aircraft, and one very special military plane – a fighter jet. &#8220;I can confirm for you that we are…" />
<meta property="article:published_time" content="2017-03-28T04:41:19+00:00" />
<meta property="article:modified_time" content="2017-03-28T04:41:19+00:00" />
<meta property="og:site_name" content="The Hub" />
<meta property="og:image" content="http://www.hayriverhub.com/wp-content/uploads/2017/03/2903sho1.jpg" />
<meta property="og:image:width" content="736" />
<meta property="og:image:height" content="527" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@HayRiverHub" />
<meta name="twitter:image" content="http://www.hayriverhub.com/wp-content/uploads/2017/03/2903sho1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@HayRiverHub" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
#wrapper #notice .maintenance {padding: 10px; background: red; color: white; font-weight: bold; text-align: center; font-size: 16px; line-height: 24px;}
#PrimaryMid {width: 650px;}
#PrimaryMid .belowTabsLeft,
#PrimaryMid .belowTabsRight{width: 315px;}			</style>
		</head>

<body>

<div id="wrapper">
	
	<div id="header">	
		<div id="masthead">
								<ul class="nav_masthead dropdown">
						<li><a class="gab_rss" href="http://www.hayriverhub.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS for Posts</a></li>
						
												
													<li><a class="gab_twitter" href="https://twitter.com/HayRiverHub" rel="nofollow" title="follow on twitter">Follow on Twitter</a></li>
												
													<li><a class="gab_facebook" href="https://www.facebook.com/hrhub" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li>
											</ul>
			 	
			 
			<div id="search">
				<form id="searchform" action="http://www.hayriverhub.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://www.hayriverhub.com/wp-content/themes/Newspro/images/button_go.gif?x79813" alt="Search in site..." /> 
	</fieldset>
</form>
			</div><!-- /search -->
			<div class="clear"></div>
		</div>
		
				
		<div id="logo" style="padding:15px 0 10px 0px;">
		
							<a href="http://www.hayriverhub.com/" title="Hay River&#039;s Community Newspaper">
					<img src="http://www.hayriverhub.com/wp-content/uploads/2016/02/hayriverhublogo.png?x79813" alt="The Hub" title="The Hub"/>
				</a>
					</div><!-- /logo -->
		
		<div id="banner">
			<div style="float:right"><a href="http://www.linkcounter.com/go.php?linkid=347668" target=new>
<img src="http://www.hayriverhub.com/wp-content/uploads/2016/02/auroraford.png?x79813" width="468" height="125">
</div>
<br>

<!--<div class="clear:both"></div><br>
<a href="http://www.linkcounter.com/go.php?linkid=347668" target=new>
<img src="http://www.hayriverhub.com/wp-content/uploads/2016/02/auroraford.png?x79813" width="468" height="125"></div>-->		</div>
			
			</div><!-- /header -->
	
	<div class="clear"></div>		
	
	<div id="navcats">
						<ul class="nav_cats dropdown">
					<li ><a href="http://www.hayriverhub.com/" title="Hay River&#039;s Community Newspaper">Home</a></li>
						<li class="cat-item cat-item-1"><a href="http://www.hayriverhub.com/category/top-news/" >Top News</a>
</li>
	<li class="cat-item cat-item-1588"><a href="http://www.hayriverhub.com/category/hot-off-the-press/" >Hot off the Press</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.hayriverhub.com/category/local-stories/" >Local Stories</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.hayriverhub.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-1065"><a href="http://www.hayriverhub.com/category/community-calendar/" >Community Calendar</a>
</li>
	<li class="cat-item cat-item-1663"><a href="http://www.hayriverhub.com/category/current-news/" >Current News</a>
</li>
	<li class="cat-item cat-item-1660"><a href="http://www.hayriverhub.com/category/fire-prevention/" >Fire Prevention</a>
</li>
	<li class="cat-item cat-item-1714"><a href="http://www.hayriverhub.com/category/archive/" title="All old stories should be titled with this category">Story Archive</a>
</li>
				</ul>
				<div class="clear"></div>
			</div>
	
	<div id="navpages">
						<ul class="nav_pages dropdown">						
					<li class="page_item page-item-1716 page_item_has_children"><a href="http://www.hayriverhub.com/download-the-hub/">Download the Hub</a>
<ul class='children'>
	<li class="page_item page-item-71"><a href="http://www.hayriverhub.com/download-the-hub/current-issue/">Current Issue</a></li>
	<li class="page_item page-item-78"><a href="http://www.hayriverhub.com/download-the-hub/last-years-archive/">Last Year&#8217;s Archive</a></li>
</ul>
</li>
<li class="page_item page-item-3 page_item_has_children"><a href="http://www.hayriverhub.com/classifieds/">Download Classifieds</a>
<ul class='children'>
	<li class="page_item page-item-6013"><a href="http://www.hayriverhub.com/classifieds/current-classifieds/">Current Classifieds</a></li>
</ul>
</li>
<li class="page_item page-item-82"><a href="http://www.hayriverhub.com/supplements/">Supplements</a></li>
<li class="page_item page-item-563 page_item_has_children"><a href="http://www.hayriverhub.com/photo-galleries/">Photo Galleries</a>
<ul class='children'>
	<li class="page_item page-item-6023"><a href="http://www.hayriverhub.com/photo-galleries/photos/">Photos</a></li>
</ul>
</li>
<li class="page_item page-item-2 page_item_has_children"><a href="http://www.hayriverhub.com/about/">About / Contact</a>
<ul class='children'>
	<li class="page_item page-item-943"><a href="http://www.hayriverhub.com/about/to-place-an-ad/">Place a Classifieds Ad</a></li>
	<li class="page_item page-item-951"><a href="http://www.hayriverhub.com/about/to-advertise-with-the-hub/">Advertise with the Hub</a></li>
	<li class="page_item page-item-954"><a href="http://www.hayriverhub.com/about/contact-the-editor/">Contact the Editor</a></li>
	<li class="page_item page-item-958"><a href="http://www.hayriverhub.com/about/subscribe-to-the-hub/">Subscribe to the Hub</a></li>
	<li class="page_item page-item-960"><a href="http://www.hayriverhub.com/about/website-inquiries/">Website &#038; general inquiries</a></li>
</ul>
</li>
<li class="page_item page-item-1730"><a href="http://www.hayriverhub.com/community-calendar/">Community Calendar</a></li>
				</ul>
				<div class="clear"></div>
		 		
	</div>
	<div class="clear"></div>	<div id="container">	
		
				<div id="post-2110295" class="entry post-2110295 post type-post status-publish format-standard has-post-thumbnail hentry category-local-stories category-archive">
		
			<h1 class="entry_title">CF-18 to perform at air show</h1>

			<div class="metasingle">
				<span class="postDate">March 27, 2017 | </span>
					<span class="postCategory">Filed under<a href="http://www.hayriverhub.com/category/local-stories/" rel="category tag">Local Stories</a>,<a href="http://www.hayriverhub.com/category/archive/" rel="category tag">Story Archive</a> | </span>
					<span class="postAuthor">Posted by <a href="http://www.hayriverhub.com/author/admin/" title="Posts by admin" rel="author">admin</a></span> 
			</div><!-- /metas -->
			
			<div id="attachment_2110300" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-2110300" src="http://www.hayriverhub.com/wp-content/uploads/2017/03/2903sho1-300x215.jpg?x79813" alt="" width="300" height="215" srcset="http://www.hayriverhub.com/wp-content/uploads/2017/03/2903sho1-300x215.jpg 300w, http://www.hayriverhub.com/wp-content/uploads/2017/03/2903sho1-700x501.jpg 700w, http://www.hayriverhub.com/wp-content/uploads/2017/03/2903sho1.jpg 736w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">photo courtesy of the Canadian Arctic Aviation Tour 2017<br />Team Rocket with lead performer Ken Fowler and Eric Hansen in their Harmon Rocket II and F-1 Rocket will be among the performers when the Canadian Arctic Aviation Tour 2017 stops in Hay River on July 8.</p></div>
<p><span style="font-family: Calibri, sans-serif;">A touring air show set to make a stop in Hay River in July will feature at least six civilian aircraft, and one very special military plane – a fighter jet.</span></p>
<p class="western"><span style="font-family: Calibri, sans-serif;">&#8220;I can confirm for you that we are excited to announce – and this is the first time that we&#8217;ve publicly stated it – that the CF-18 demonstration jet painted in the beautiful Canada 150 colours that will be revealed within about two weeks will be performing in Hay River,&#8221; said Nancy McClure, executive director and one of the founders of the Canadian Arctic Aviation Tour 2017.</span></p>
<p class="western">FOR THE REST OF THE STORY CHECK OUT THE ONLINE VERSION THURSDAY OR THE PRINT EDITION WEDNESDAY.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2110295" class="share-facebook sd-button share-icon" href="http://www.hayriverhub.com/2017/03/cf-18-to-perform-at-air-show/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2110295" class="share-twitter sd-button share-icon" href="http://www.hayriverhub.com/2017/03/cf-18-to-perform-at-air-show/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2110295" class="share-google-plus-1 sd-button share-icon" href="http://www.hayriverhub.com/2017/03/cf-18-to-perform-at-air-show/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-2110295" class="share-linkedin sd-button share-icon" href="http://www.hayriverhub.com/2017/03/cf-18-to-perform-at-air-show/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.hayriverhub.com/2017/03/cf-18-to-perform-at-air-show/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.hayriverhub.com/2017/03/cf-18-to-perform-at-air-show/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-2110295" class="share-pinterest sd-button share-icon" href="http://www.hayriverhub.com/2017/03/cf-18-to-perform-at-air-show/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.hayriverhub.com/2017/03/cf-18-to-perform-at-air-show/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.hayriverhub.com/2017/03/cf-18-to-perform-at-air-show/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class="clear"></div>		
			
					
					</div><!-- /post -->
		
		
		
<div id="comments">
	
	
	
	
	
	
</div><!-- #comments -->	</div><!-- /container -->
	

	<div id="sidebar">
		<div id="sexy_login_widget-2" class="widget "><h3 class="widgettitle"> </h3>
		
		<div id="sexy-login-show-error" style="max-width: 280px;"></div>
   
		<div id="sexy-login-wrap" style="max-width: 300px;">
			
					<div id="sexy-login-tabs">
			
				<a class="sexy-login-tab selected" name="sl-tab-login" href="#" style="width: 100%;" >Log in</a>

								
			</div>
			
			<div id="sexy-login-content-tab">
			
								
								
				<div id="sexy-login-lostpwd-form" class="sexy-login-form-wrap">
				
					<h3>Lost your password?</h3>
					
					<p>Please enter your username or email address. You will receive a link to create a new password via email.</p>
					
					<form id="sl-lostpwd-form" method="post" action="http://www.hayriverhub.com/wp-login.php?action=lostpassword">
						<p>
							<input type="text" name="user_login" size="20" class="sl-input" id="sl-first-input-lostpwd" placeholder="Username or E-mail" required  tabindex="421"/>
						</p>
						<p>
							<input type="submit" name="user-submit" value="Get New Password" tabindex="422"/>
							<input type="hidden" id="nonce" name="nonce" value="ca2a95affd" /><input type="hidden" name="_wp_http_referer" value="/2017/03/cf-18-to-perform-at-air-show/" />							<input type="hidden" name="redirect_to" value="http://www.hayriverhub.com/2017/03/cf-18-to-perform-at-air-show/" />
						<p>
					</form>
					
				</div>
				
								
				<div id="sexy-login-login-form" class="sexy-login-form-wrap" style="display: block;">
				
					<form id="sl-login-form" action="http://www.hayriverhub.com/wp-login.php" method="post">
						<p>
							<!--[if lte IE 9]><label for="sl-first-input-login">Username:</label><![endif]-->
							<input type="text" name="log" id="sl-first-input-login" size="20" placeholder="Username"  tabindex="421" required />
						</p>
						<p>
							<!--[if lte IE 9]><label for="sl-user-pass-login">Password:</label><![endif]-->
							<input type="password" name="pwd" id="sl-user-pass-login" size="20" placeholder="Password" tabindex="422" required />
						</p>
						
						<div id="sexy-login-recaptcha" class="sexy-div-captcha" style="display: none;"></div>
						
						<input type="submit" name="wp-submit" class="submit-button" value="Log In" tabindex="424">
						
						<input type="hidden" name="rememberme" value="forever" />
						<input type="hidden" name="redirect_to" value="http://www.hayriverhub.com/2017/03/cf-18-to-perform-at-air-show/" />
						<input type="hidden" id="nonce" name="nonce" value="ca2a95affd" /><input type="hidden" name="_wp_http_referer" value="/2017/03/cf-18-to-perform-at-air-show/" />						
					</form>
				
											<a name="sl-tab-lostpwd" href="http://www.hayriverhub.com/wp-login.php?action=lostpassword" title="Lost your password?" tabindex="425" >Lost your password?</a>
										
				</div> 
			
			</div> <!-- END sexy-login-content-tab -->

			</div></div>
<div style="float:right"><a href="http://www.linkcounter.com/go.php?linkid=343588" target=new>
<img src="http://www.hayriverhub.com/wp-content/uploads/2015/05/Hay-River-2015-Visitor-Cover.jpg?x79813" width="300" height="250">
</div>
<br>

<!--<div class="clear:both"></div><br>
<div style="float:right"><a href="#nogo" target=new><img src="http://www.hayriverhub.com/wp-content/uploads/2013/06/fathersdaycontest-web-e1371063616910.jpg?x79813" width="300" height="250">
</div>--><div style="float:right"><a href="http://www.linkcounter.com/go.php?linkid=314181" target=new>
<img src="http://www.hayriverhub.com/wp-content/uploads/2013/04/diggerz-ad.gif?x79813" width="300" height="250">
</div>
<br>
<div style="float:right"><a href="http://www.linkcounter.com/go.php?linkid=337186" target=new>
<img src="http://www.hayriverhub.com/wp-content/uploads/2013/08/gnwt-buckle-up-hub.jpg?x79813" width="300" height="250">
</div>
<br>
<div style="float:right"><a href="http://www.linkcounter.com/go.php?linkid=331384" target=new>
<img src="http://www.hayriverhub.com/wp-content/uploads/2013/06/lakeawryhub.gif?x79813" width="300" height="250">
</div>
<div class="clear:both"></div><br>


<br><br><iframe marginheight="0" marginwidth="0" name="wxButtonFrame" id="wxButtonFrame" height="60" src="http://btn.weather.ca/weatherbuttons/template1.php?placeCode=CANT0013&category0=Cities&containerWidth=234&btnNo=&backgroundColor=blue&multipleCity=0&citySearch=0&celsiusF=C" align="top" frameborder="0" width="234" scrolling="no" allowTransparency="true"></iframe> 
	</div><!-- End of sidebar -->

	<div class="clear"></div>

</div><!-- enf od wrapper -->

</div><!-- end of wrapper -->

<div id="footer">

	<div id="foo_widget1">
		<div id="pages-3" class="widget widget_pages"><h3 class="widgettitle">Pages</h3>
		<ul>
			<li class="page_item page-item-1716 page_item_has_children"><a href="http://www.hayriverhub.com/download-the-hub/">Download the Hub</a>
<ul class='children'>
	<li class="page_item page-item-71"><a href="http://www.hayriverhub.com/download-the-hub/current-issue/">Current Issue</a></li>
	<li class="page_item page-item-78"><a href="http://www.hayriverhub.com/download-the-hub/last-years-archive/">Last Year&#8217;s Archive</a></li>
</ul>
</li>
<li class="page_item page-item-3 page_item_has_children"><a href="http://www.hayriverhub.com/classifieds/">Download Classifieds</a>
<ul class='children'>
	<li class="page_item page-item-6013"><a href="http://www.hayriverhub.com/classifieds/current-classifieds/">Current Classifieds</a></li>
</ul>
</li>
<li class="page_item page-item-82"><a href="http://www.hayriverhub.com/supplements/">Supplements</a></li>
<li class="page_item page-item-563 page_item_has_children"><a href="http://www.hayriverhub.com/photo-galleries/">Photo Galleries</a>
<ul class='children'>
	<li class="page_item page-item-6023"><a href="http://www.hayriverhub.com/photo-galleries/photos/">Photos</a></li>
</ul>
</li>
<li class="page_item page-item-2 page_item_has_children"><a href="http://www.hayriverhub.com/about/">About / Contact</a>
<ul class='children'>
	<li class="page_item page-item-943"><a href="http://www.hayriverhub.com/about/to-place-an-ad/">Place a Classifieds Ad</a></li>
	<li class="page_item page-item-951"><a href="http://www.hayriverhub.com/about/to-advertise-with-the-hub/">Advertise with the Hub</a></li>
	<li class="page_item page-item-954"><a href="http://www.hayriverhub.com/about/contact-the-editor/">Contact the Editor</a></li>
	<li class="page_item page-item-958"><a href="http://www.hayriverhub.com/about/subscribe-to-the-hub/">Subscribe to the Hub</a></li>
	<li class="page_item page-item-960"><a href="http://www.hayriverhub.com/about/website-inquiries/">Website &#038; general inquiries</a></li>
</ul>
</li>
<li class="page_item page-item-1730"><a href="http://www.hayriverhub.com/community-calendar/">Community Calendar</a></li>
		</ul>
		</div>
	</div>

	<div id="foo_widget2">
		<div id="categories-4" class="widget widget_categories"><h3 class="widgettitle">Categories</h3>
		<ul>
	<li class="cat-item cat-item-1"><a href="http://www.hayriverhub.com/category/top-news/" >Top News</a>
</li>
	<li class="cat-item cat-item-1588"><a href="http://www.hayriverhub.com/category/hot-off-the-press/" >Hot off the Press</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.hayriverhub.com/category/local-stories/" >Local Stories</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.hayriverhub.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-1065"><a href="http://www.hayriverhub.com/category/community-calendar/" >Community Calendar</a>
</li>
	<li class="cat-item cat-item-1663"><a href="http://www.hayriverhub.com/category/current-news/" >Current News</a>
</li>
	<li class="cat-item cat-item-1660"><a href="http://www.hayriverhub.com/category/fire-prevention/" >Fire Prevention</a>
</li>
	<li class="cat-item cat-item-1714"><a href="http://www.hayriverhub.com/category/archive/" title="All old stories should be titled with this category">Story Archive</a>
</li>
		</ul>
</div>
		<div class="clear"></div>
	</div>
	
	<div id="foo_widget3">	
		<div id="tag_cloud-3" class="widget widget_tag_cloud"><h3 class="widgettitle">Shortcuts</h3>
<div class="tagcloud"><a href='http://www.hayriverhub.com/tag/2010/' class='tag-link-78 tag-link-position-1' title='12 topics' style='font-size: 8.5297297297297pt;'>2010</a>
<a href='http://www.hayriverhub.com/tag/arctic-winter-games/' class='tag-link-226 tag-link-position-2' title='14 topics' style='font-size: 9.0594594594595pt;'>Arctic Winter Games</a>
<a href='http://www.hayriverhub.com/tag/art/' class='tag-link-451 tag-link-position-3' title='13 topics' style='font-size: 8.8324324324324pt;'>art</a>
<a href='http://www.hayriverhub.com/tag/athlete/' class='tag-link-140 tag-link-position-4' title='10 topics' style='font-size: 8pt;'>athlete</a>
<a href='http://www.hayriverhub.com/tag/bevington/' class='tag-link-115 tag-link-position-5' title='10 topics' style='font-size: 8pt;'>Bevington</a>
<a href='http://www.hayriverhub.com/tag/biathlon/' class='tag-link-139 tag-link-position-6' title='12 topics' style='font-size: 8.5297297297297pt;'>biathlon</a>
<a href='http://www.hayriverhub.com/tag/brendan-green/' class='tag-link-129 tag-link-position-7' title='13 topics' style='font-size: 8.8324324324324pt;'>Brendan Green</a>
<a href='http://www.hayriverhub.com/tag/business/' class='tag-link-172 tag-link-position-8' title='18 topics' style='font-size: 9.8162162162162pt;'>business</a>
<a href='http://www.hayriverhub.com/tag/community/' class='tag-link-1498 tag-link-position-9' title='22 topics' style='font-size: 10.421621621622pt;'>community</a>
<a href='http://www.hayriverhub.com/tag/council/' class='tag-link-33 tag-link-position-10' title='17 topics' style='font-size: 9.6648648648649pt;'>council</a>
<a href='http://www.hayriverhub.com/tag/curling/' class='tag-link-36 tag-link-position-11' title='15 topics' style='font-size: 9.2108108108108pt;'>curling</a>
<a href='http://www.hayriverhub.com/tag/diamond-jenness-secondary-school/' class='tag-link-244 tag-link-position-12' title='30 topics' style='font-size: 11.405405405405pt;'>Diamond Jenness Secondary School</a>
<a href='http://www.hayriverhub.com/tag/djss/' class='tag-link-245 tag-link-position-13' title='26 topics' style='font-size: 10.951351351351pt;'>DJSS</a>
<a href='http://www.hayriverhub.com/tag/don-stewart-recreation-centre/' class='tag-link-1963 tag-link-position-14' title='15 topics' style='font-size: 9.2108108108108pt;'>Don Stewart Recreation Centre</a>
<a href='http://www.hayriverhub.com/tag/ecole-boreale/' class='tag-link-434 tag-link-position-15' title='26 topics' style='font-size: 10.951351351351pt;'>ecole boreale</a>
<a href='http://www.hayriverhub.com/tag/enterprise/' class='tag-link-25 tag-link-position-16' title='10 topics' style='font-size: 8pt;'>Enterprise</a>
<a href='http://www.hayriverhub.com/tag/fire/' class='tag-link-256 tag-link-position-17' title='24 topics' style='font-size: 10.724324324324pt;'>fire</a>
<a href='http://www.hayriverhub.com/tag/fort-smith/' class='tag-link-216 tag-link-position-18' title='17 topics' style='font-size: 9.6648648648649pt;'>Fort Smith</a>
<a href='http://www.hayriverhub.com/tag/gnwt/' class='tag-link-15 tag-link-position-19' title='37 topics' style='font-size: 12.086486486486pt;'>GNWT</a>
<a href='http://www.hayriverhub.com/tag/golf/' class='tag-link-529 tag-link-position-20' title='15 topics' style='font-size: 9.2108108108108pt;'>golf</a>
<a href='http://www.hayriverhub.com/tag/hay-river/' class='tag-link-32 tag-link-position-21' title='777 topics' style='font-size: 22pt;'>Hay River</a>
<a href='http://www.hayriverhub.com/tag/hay-river-fire-department/' class='tag-link-251 tag-link-position-22' title='11 topics' style='font-size: 8.3027027027027pt;'>Hay River Fire Department</a>
<a href='http://www.hayriverhub.com/tag/hay-river-huskies/' class='tag-link-197 tag-link-position-23' title='13 topics' style='font-size: 8.8324324324324pt;'>Hay River Huskies</a>
<a href='http://www.hayriverhub.com/tag/hay-river-reserve/' class='tag-link-1825 tag-link-position-24' title='31 topics' style='font-size: 11.556756756757pt;'>Hay River Reserve</a>
<a href='http://www.hayriverhub.com/tag/health/' class='tag-link-304 tag-link-position-25' title='14 topics' style='font-size: 9.0594594594595pt;'>health</a>
<a href='http://www.hayriverhub.com/tag/hockey/' class='tag-link-66 tag-link-position-26' title='42 topics' style='font-size: 12.464864864865pt;'>hockey</a>
<a href='http://www.hayriverhub.com/tag/katlodeeche-first-nation/' class='tag-link-761 tag-link-position-27' title='13 topics' style='font-size: 8.8324324324324pt;'>K&#039;atlo&#039;deeche First Nation</a>
<a href='http://www.hayriverhub.com/tag/mayor/' class='tag-link-26 tag-link-position-28' title='16 topics' style='font-size: 9.4378378378378pt;'>mayor</a>
<a href='http://www.hayriverhub.com/tag/mcleod/' class='tag-link-55 tag-link-position-29' title='12 topics' style='font-size: 8.5297297297297pt;'>McLeod</a>
<a href='http://www.hayriverhub.com/tag/mgp/' class='tag-link-50 tag-link-position-30' title='10 topics' style='font-size: 8pt;'>MGP</a>
<a href='http://www.hayriverhub.com/tag/nwt/' class='tag-link-97 tag-link-position-31' title='25 topics' style='font-size: 10.8pt;'>NWT</a>
<a href='http://www.hayriverhub.com/tag/olympics/' class='tag-link-132 tag-link-position-32' title='11 topics' style='font-size: 8.3027027027027pt;'>Olympics</a>
<a href='http://www.hayriverhub.com/tag/princess-alexandra-school/' class='tag-link-1597 tag-link-position-33' title='12 topics' style='font-size: 8.5297297297297pt;'>Princess Alexandra School</a>
<a href='http://www.hayriverhub.com/tag/rcmp/' class='tag-link-203 tag-link-position-34' title='43 topics' style='font-size: 12.540540540541pt;'>rcmp</a>
<a href='http://www.hayriverhub.com/tag/schofield/' class='tag-link-339 tag-link-position-35' title='23 topics' style='font-size: 10.572972972973pt;'>Schofield</a>
<a href='http://www.hayriverhub.com/tag/slo-pitch/' class='tag-link-460 tag-link-position-36' title='12 topics' style='font-size: 8.5297297297297pt;'>Slo-pitch</a>
<a href='http://www.hayriverhub.com/tag/smith/' class='tag-link-340 tag-link-position-37' title='10 topics' style='font-size: 8pt;'>Smith</a>
<a href='http://www.hayriverhub.com/tag/soccer/' class='tag-link-431 tag-link-position-38' title='12 topics' style='font-size: 8.5297297297297pt;'>soccer</a>
<a href='http://www.hayriverhub.com/tag/sports-2/' class='tag-link-1436 tag-link-position-39' title='27 topics' style='font-size: 11.102702702703pt;'>sports</a>
<a href='http://www.hayriverhub.com/tag/strike/' class='tag-link-1165 tag-link-position-40' title='12 topics' style='font-size: 8.5297297297297pt;'>strike</a>
<a href='http://www.hayriverhub.com/tag/tournament/' class='tag-link-199 tag-link-position-41' title='12 topics' style='font-size: 8.5297297297297pt;'>Tournament</a>
<a href='http://www.hayriverhub.com/tag/town-of-hay-river/' class='tag-link-166 tag-link-position-42' title='14 topics' style='font-size: 9.0594594594595pt;'>Town of Hay River</a>
<a href='http://www.hayriverhub.com/tag/wallington/' class='tag-link-374 tag-link-position-43' title='12 topics' style='font-size: 8.5297297297297pt;'>Wallington</a>
<a href='http://www.hayriverhub.com/tag/yellowknife/' class='tag-link-21 tag-link-position-44' title='18 topics' style='font-size: 9.8162162162162pt;'>Yellowknife</a>
<a href='http://www.hayriverhub.com/tag/youth/' class='tag-link-1408 tag-link-position-45' title='18 topics' style='font-size: 9.8162162162162pt;'>youth</a></div>
</div>
	</div>

	<div class="clear"></div>
	
	<div id="foo_widget4">
		<div id="text-3" class="widget widget_text"><h3 class="widgettitle">Copyright</h3>
			<div class="textwidget">2016</div>
		</div>
	</div>
	
	<div id="foo_widget5">
		<div id="text-4" class="widget widget_text"><h3 class="widgettitle">Website by The HUB</h3>
			<div class="textwidget"></div>
		</div>
	</div>

	<div class="clear"></div>
</div><!-- /footer -->

<div id="footer_data">
	<div id="footer-left-side">
					<a href="http://www.hayriverhub.com/" title="The Hub" rel="home">The Hub</a>
			</div><!-- #site-info -->
			
	<div id="footer-right-side">
		<a href="http://www.hayriverhub.com/wp-login.php">Log in</a> - 
			<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
			Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> 
				<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.hayriverhub.com\/2017\/03\/cf-18-to-perform-at-air-show\/":2110295};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/03/cf-18-to-perform-at-air-show/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.hayriverhub.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif?x79813" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript" src="http://www.hayriverhub.com/wp-content/cache/minify/a018d.js?x79813"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.hayriverhub.com/wp-content/cache/minify/0fef6.js?x79813"></script>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>


<script type="text/javascript" src="http://www.hayriverhub.com/wp-content/cache/minify/70c62.js?x79813"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var imstore = {"is_logged_in":"","imstoreurl":"http:\/\/www.hayriverhub.com\/wp-content\/plugins\/image-store\/admin","wplightbox":"","gallery_user":"","singin":"Please, sign into your account to vote.","ajaxnonce":"76792a30a2","galleriffic":"1","numThumbs":"8","autoStart":"","playLinkText":"Play","pauseLinkTex":"Pause","prevLinkText":"Previous","nextLinkText":"Next","closeLinkText":"Close","maxPagesToShow":"5","slideshowSpeed":"3200","transitionTime":"1000","nextPageLinkText":"Next+%26rsaquo%3B","prevPageLinkText":"%26lsaquo%3B+Prev"};
/* ]]> */
</script>



<script type="text/javascript" src="http://www.hayriverhub.com/wp-content/cache/minify/e21c7.js?x79813"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.hayriverhub.com/wp-content/cache/minify/337c6.js?x79813"></script>

<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'11363901',post:'2110295',tz:'-6',srv:'www.hayriverhub.com'} ]);
	_stq.push([ 'clickTrackerInit', '11363901', '2110295' ]);
</script>
			</div> <!-- #footer-right-side -->
	<div class="clear"></div>
</div><!-- /footer_data -->

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Minified using disk

 Served from: www.hayriverhub.com @ 2017-03-28 10:17:33 by W3 Total Cache -->