<!DOCTYPE html>
<html lang="en-US">
<head><link rel="stylesheet" type="text/css" href="http://www.hayriverhub.com/wp-content/cache/minify/e1253.css?x79813" media="all" />

<meta charset="UTF-8" />

<title>  Coors tourney bigger than ever, hometown team take third place | The Hub</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.hayriverhub.com/feed/" />	
	<link rel="pingback" href="http://www.hayriverhub.com/xmlrpc.php" />

	<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hayriverhub.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>







<script type="text/javascript" src="http://www.hayriverhub.com/wp-content/cache/minify/0945e.js?x79813"></script>







<script type='text/javascript' src='http://www.google.com/recaptcha/api/js/recaptcha_ajax.js?ver=1.0'></script>
<script type="text/javascript" src="http://www.hayriverhub.com/wp-content/cache/minify/77c4a.js?x79813"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var sexy_loginl_data = {"ajaxurl":"http:\/\/www.hayriverhub.com\/wp-admin\/admin-ajax.php","loadingurl":"http:\/\/www.hayriverhub.com\/wp-content\/plugins\/sexy-login\/img\/ajax-loader.gif","public_key":"","captcha_enter":"Enter the two words above","captcha_get":"Get another Captcha"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.hayriverhub.com/wp-content/cache/minify/d78e2.js?x79813"></script>

<link rel='https://api.w.org/' href='http://www.hayriverhub.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hayriverhub.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hayriverhub.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Enterprise hosts Gateway Jamboree' href='http://www.hayriverhub.com/2017/08/enterprise-hosts-gateway-jamboree/' />
<link rel='next' title='Charges laid over workplace accident' href='http://www.hayriverhub.com/2017/08/charges-laid-over-workplace-accident/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://www.hayriverhub.com/2017/08/coors-tourney-bigger-than-ever-hometown-team-take-third-place/" />
<link rel='shortlink' href='http://wp.me/pLGgJ-bmCh' />
<link rel="alternate" type="application/json+oembed" href="http://www.hayriverhub.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hayriverhub.com%2F2017%2F08%2Fcoors-tourney-bigger-than-ever-hometown-team-take-third-place%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hayriverhub.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hayriverhub.com%2F2017%2F08%2Fcoors-tourney-bigger-than-ever-hometown-team-take-third-place%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>

<link rel="shortcut icon" href="http://www.hayriverhub.com/wp-content/uploads/2013/10/hub-favicon.jpg?x79813"/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Coors tourney bigger than ever, hometown team take third place" />
<meta property="og:url" content="http://www.hayriverhub.com/2017/08/coors-tourney-bigger-than-ever-hometown-team-take-third-place/" />
<meta property="og:description" content="Another year – this one the 35th – and another successful Coors Mixed Slo-Pitch Tournament is in the books. The tournament, held on the Civic Holiday long weekend, attracted 18 teams to Hay River, …" />
<meta property="article:published_time" content="2017-08-18T01:15:24+00:00" />
<meta property="article:modified_time" content="2017-08-18T01:15:24+00:00" />
<meta property="og:site_name" content="The Hub" />
<meta property="og:image" content="http://www.hayriverhub.com/wp-content/uploads/2017/08/1608slo1.jpg" />
<meta property="og:image:width" content="780" />
<meta property="og:image:height" content="520" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@HayRiverHub" />
<meta name="twitter:image" content="http://www.hayriverhub.com/wp-content/uploads/2017/08/1608slo1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@HayRiverHub" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
#wrapper #notice .maintenance {padding: 10px; background: red; color: white; font-weight: bold; text-align: center; font-size: 16px; line-height: 24px;}
#PrimaryMid {width: 650px;}
#PrimaryMid .belowTabsLeft,
#PrimaryMid .belowTabsRight{width: 315px;}			</style>
		</head>

<body>

<div id="wrapper">
	
	<div id="header">	
		<div id="masthead">
								<ul class="nav_masthead dropdown">
						<li><a class="gab_rss" href="http://www.hayriverhub.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS for Posts</a></li>
						
												
													<li><a class="gab_twitter" href="https://twitter.com/HayRiverHub" rel="nofollow" title="follow on twitter">Follow on Twitter</a></li>
												
													<li><a class="gab_facebook" href="https://www.facebook.com/hrhub" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li>
											</ul>
			 	
			 
			<div id="search">
				<form id="searchform" action="http://www.hayriverhub.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://www.hayriverhub.com/wp-content/themes/Newspro/images/button_go.gif?x79813" alt="Search in site..." /> 
	</fieldset>
</form>
			</div><!-- /search -->
			<div class="clear"></div>
		</div>
		
				
		<div id="logo" style="padding:15px 0 10px 0px;">
		
							<a href="http://www.hayriverhub.com/" title="Hay River&#039;s Community Newspaper">
					<img src="http://www.hayriverhub.com/wp-content/uploads/2016/02/hayriverhublogo.png?x79813" alt="The Hub" title="The Hub"/>
				</a>
					</div><!-- /logo -->
		
		<div id="banner">
			<div style="float:right"><a href="http://www.linkcounter.com/go.php?linkid=347668" target=new>
<img src="http://www.hayriverhub.com/wp-content/uploads/2016/02/auroraford.png?x79813" width="468" height="125">
</div>
<br>

<!--<div class="clear:both"></div><br>
<a href="http://www.linkcounter.com/go.php?linkid=347668" target=new>
<img src="http://www.hayriverhub.com/wp-content/uploads/2016/02/auroraford.png?x79813" width="468" height="125"></div>-->		</div>
			
			</div><!-- /header -->
	
	<div class="clear"></div>		
	
	<div id="navcats">
						<ul class="nav_cats dropdown">
					<li ><a href="http://www.hayriverhub.com/" title="Hay River&#039;s Community Newspaper">Home</a></li>
						<li class="cat-item cat-item-1"><a href="http://www.hayriverhub.com/category/top-news/" >Top News</a>
</li>
	<li class="cat-item cat-item-1588"><a href="http://www.hayriverhub.com/category/hot-off-the-press/" >Hot off the Press</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.hayriverhub.com/category/local-stories/" >Local Stories</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.hayriverhub.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-1065"><a href="http://www.hayriverhub.com/category/community-calendar/" >Community Calendar</a>
</li>
	<li class="cat-item cat-item-1663"><a href="http://www.hayriverhub.com/category/current-news/" >Current News</a>
</li>
	<li class="cat-item cat-item-1660"><a href="http://www.hayriverhub.com/category/fire-prevention/" >Fire Prevention</a>
</li>
	<li class="cat-item cat-item-1714"><a href="http://www.hayriverhub.com/category/archive/" title="All old stories should be titled with this category">Story Archive</a>
</li>
				</ul>
				<div class="clear"></div>
			</div>
	
	<div id="navpages">
						<ul class="nav_pages dropdown">						
					<li class="page_item page-item-1716 page_item_has_children"><a href="http://www.hayriverhub.com/download-the-hub/">Download the Hub</a>
<ul class='children'>
	<li class="page_item page-item-71"><a href="http://www.hayriverhub.com/download-the-hub/current-issue/">Current Issue</a></li>
	<li class="page_item page-item-78"><a href="http://www.hayriverhub.com/download-the-hub/last-years-archive/">Last Year&#8217;s Archive</a></li>
</ul>
</li>
<li class="page_item page-item-3 page_item_has_children"><a href="http://www.hayriverhub.com/classifieds/">Download Classifieds</a>
<ul class='children'>
	<li class="page_item page-item-6013"><a href="http://www.hayriverhub.com/classifieds/current-classifieds/">Current Classifieds</a></li>
</ul>
</li>
<li class="page_item page-item-82"><a href="http://www.hayriverhub.com/supplements/">Supplements</a></li>
<li class="page_item page-item-563 page_item_has_children"><a href="http://www.hayriverhub.com/photo-galleries/">Photo Galleries</a>
<ul class='children'>
	<li class="page_item page-item-6023"><a href="http://www.hayriverhub.com/photo-galleries/photos/">Photos</a></li>
</ul>
</li>
<li class="page_item page-item-2 page_item_has_children"><a href="http://www.hayriverhub.com/about/">About / Contact</a>
<ul class='children'>
	<li class="page_item page-item-943"><a href="http://www.hayriverhub.com/about/to-place-an-ad/">Place a Classifieds Ad</a></li>
	<li class="page_item page-item-951"><a href="http://www.hayriverhub.com/about/to-advertise-with-the-hub/">Advertise with the Hub</a></li>
	<li class="page_item page-item-954"><a href="http://www.hayriverhub.com/about/contact-the-editor/">Contact the Editor</a></li>
	<li class="page_item page-item-958"><a href="http://www.hayriverhub.com/about/subscribe-to-the-hub/">Subscribe to the Hub</a></li>
	<li class="page_item page-item-960"><a href="http://www.hayriverhub.com/about/website-inquiries/">Website &#038; general inquiries</a></li>
	<li class="page_item page-item-963"><a href="http://www.hayriverhub.com/about/photography-services/">Photography services</a></li>
</ul>
</li>
<li class="page_item page-item-1730"><a href="http://www.hayriverhub.com/community-calendar/">Community Calendar</a></li>
				</ul>
				<div class="clear"></div>
		 		
	</div>
	<div class="clear"></div>	<div id="container">	
		
				<div id="post-2708549" class="entry post-2708549 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-archive">
		
			<h1 class="entry_title">Coors tourney bigger than ever, hometown team take third place</h1>

			<div class="metasingle">
				<span class="postDate">August 17, 2017 | </span>
					<span class="postCategory">Filed under<a href="http://www.hayriverhub.com/category/sports/" rel="category tag">Sports</a>,<a href="http://www.hayriverhub.com/category/archive/" rel="category tag">Story Archive</a> | </span>
					<span class="postAuthor">Posted by <a href="http://www.hayriverhub.com/author/admin/" title="Posts by admin" rel="author">admin</a></span> 
			</div><!-- /metas -->
			
			<div id="attachment_2708553" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-2708553" src="http://www.hayriverhub.com/wp-content/uploads/2017/08/1608slo1-300x200.jpg?x79813" alt="" width="300" height="200" srcset="http://www.hayriverhub.com/wp-content/uploads/2017/08/1608slo1-300x200.jpg 300w, http://www.hayriverhub.com/wp-content/uploads/2017/08/1608slo1-768x512.jpg 768w, http://www.hayriverhub.com/wp-content/uploads/2017/08/1608slo1-700x467.jpg 700w, http://www.hayriverhub.com/wp-content/uploads/2017/08/1608slo1.jpg 780w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Paul Bickford/NNSL photo<br />Brian Dyck of the Hay River Oreos zeroes in on a pitch during the Coors Mixed Slo-Pitch Tournament.</p></div>
<p class="western"><span style="font-family: Calibri, sans-serif;">Another year – this one the 35</span><sup><span style="font-family: Calibri, sans-serif;">th</span></sup><span style="font-family: Calibri, sans-serif;"> – and another successful Coors Mixed Slo-Pitch Tournament is in the books.</span></p>
<p class="western"><span style="font-family: Calibri, sans-serif;">The tournament, held on the Civic Holiday long weekend, attracted 18 teams to Hay River, which according to Chabby Morin was a record number of teams for the event.</span></p>
<p class="western"><span style="font-family: Calibri, sans-serif;">And Morin should know, since he has played in a big majority of the 35 tournaments.</span></p>
<p class="western"><span style="font-family: Calibri, sans-serif;">&#8220;I think I&#8217;ve played in 28 of &#8217;em,&#8221; he said.</span></p>
<p class="western"><span style="font-family: Calibri, sans-serif;">&#8220;This year there were 18 teams. That&#8217;s very good because usually it&#8217;s 16,&#8221; he added, noting there were a couple of years when the number of teams went down to a dozen.</span></p>
<p class="western"><span style="font-family: Calibri, sans-serif;">Morin&#8217;s team – the Hay River Oreos – placed third in the tournament, which was the best showing for any Hay River entry.</span></p>
<p class="western"><span style="font-family: Calibri, sans-serif;">The winner of the tournament was a team called Northern Tribe from the High Level/Fort Vermilion area in northern Alberta.</span></p>
<p class="western"><span style="font-family: Calibri, sans-serif;">Morin said the Oreos were just one game short of making it to the final, but were beaten by the Fort Fitz Bombers, who went on to play Northern Tribe in an &#8220;exciting&#8221; final game.</span></p>
<p class="western"><span style="font-family: Calibri, sans-serif;">&#8220;It gets competitive,&#8221; he said. &#8220;There are usually some teams that will come here and just come to mingle with people. And then there are other teams coming here that are in it to win it. They want to come here and produce and play hard.&#8221;</span></p>
<p class="western"><span style="font-family: Calibri, sans-serif;">Morin said Hay River is privileged to host the Coors Mixed Slo-Pitch Tournament.</span></p>
<p class="western"><span style="font-family: Calibri, sans-serif;">&#8220;It brings a lot of people in every summer,&#8221; he said. &#8220;A lot of people enjoy coming here.&#8221;</span></p>
<p class="western"><span style="font-family: Calibri, sans-serif;">As for why this year saw 18 teams, Morin said there was a lot of interest from other communities, plus a very large tournament – up to 240 teams – usually held the same weekend in Edson, Alta., was cancelled.</span></p>
<p class="western"><span style="font-family: Calibri, sans-serif;">&#8220;I think a lot more teams wanted to come and check this one out,&#8221; he said of the Hay River event.</span></p>
<p class="western"><span style="font-family: Calibri, sans-serif;">Morin said one team from Edmonton showed up that hadn&#8217;t been in Hay River before, along with a team from Fort Simpson that hadn&#8217;t been represented for years.</span></p>
<p class="western"><span style="font-family: Calibri, sans-serif;">In addition, teams came from Yellowknife, Fort Smith and northern Alberta, along with a half-dozen teams from Hay River.</span></p>
<p class="western"><span style="font-family: Calibri, sans-serif;">Melanie Desjarlais, treasurer of the Hay River Mixed Slo-Pitch League, said there was also one team from Saskatchewan.</span></p>
<p class="western"><span style="font-family: Calibri, sans-serif;">Desjarlais confirmed there were 18 teams this year, including her own team the Trappers.</span></p>
<p class="western"><span style="font-family: Calibri, sans-serif;">&#8220;The team I played on we lost all our games. So there were some good teams here,&#8221; she said with a laugh.</span></p>
<p class="western"><span style="font-family: Calibri, sans-serif;">Desjarlais said the weather was awesome for the tournament, despite a touch of rain on Aug. 5.</span></p>
<p class="western"><span style="font-family: Calibri, sans-serif;">&#8220;But it didn&#8217;t stop us from playing, and the rest of the weekend turned out great,&#8221; she said.</span></p>
<p class="western"><span style="font-family: Calibri, sans-serif;">There was also great support from the community, Desjarlais said. &#8220;The bleachers were full.&#8221;</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2708549" class="share-facebook sd-button share-icon" href="http://www.hayriverhub.com/2017/08/coors-tourney-bigger-than-ever-hometown-team-take-third-place/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2708549" class="share-twitter sd-button share-icon" href="http://www.hayriverhub.com/2017/08/coors-tourney-bigger-than-ever-hometown-team-take-third-place/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2708549" class="share-google-plus-1 sd-button share-icon" href="http://www.hayriverhub.com/2017/08/coors-tourney-bigger-than-ever-hometown-team-take-third-place/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-2708549" class="share-linkedin sd-button share-icon" href="http://www.hayriverhub.com/2017/08/coors-tourney-bigger-than-ever-hometown-team-take-third-place/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.hayriverhub.com/2017/08/coors-tourney-bigger-than-ever-hometown-team-take-third-place/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.hayriverhub.com/2017/08/coors-tourney-bigger-than-ever-hometown-team-take-third-place/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-2708549" class="share-pinterest sd-button share-icon" href="http://www.hayriverhub.com/2017/08/coors-tourney-bigger-than-ever-hometown-team-take-third-place/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.hayriverhub.com/2017/08/coors-tourney-bigger-than-ever-hometown-team-take-third-place/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.hayriverhub.com/2017/08/coors-tourney-bigger-than-ever-hometown-team-take-third-place/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class="clear"></div>		
			
					
					</div><!-- /post -->
		
		
		
<div id="comments">
	
	
	
	
	
	
</div><!-- #comments -->	</div><!-- /container -->
	

	<div id="sidebar">
		<div id="sexy_login_widget-2" class="widget "><h3 class="widgettitle"> </h3>
		
		<div id="sexy-login-show-error" style="max-width: 280px;"></div>
   
		<div id="sexy-login-wrap" style="max-width: 300px;">
			
					<div id="sexy-login-tabs">
			
				<a class="sexy-login-tab selected" name="sl-tab-login" href="#" style="width: 100%;" >Log in</a>

								
			</div>
			
			<div id="sexy-login-content-tab">
			
								
								
				<div id="sexy-login-lostpwd-form" class="sexy-login-form-wrap">
				
					<h3>Lost your password?</h3>
					
					<p>Please enter your username or email address. You will receive a link to create a new password via email.</p>
					
					<form id="sl-lostpwd-form" method="post" action="http://www.hayriverhub.com/wp-login.php?action=lostpassword">
						<p>
							<input type="text" name="user_login" size="20" class="sl-input" id="sl-first-input-lostpwd" placeholder="Username or E-mail" required  tabindex="421"/>
						</p>
						<p>
							<input type="submit" name="user-submit" value="Get New Password" tabindex="422"/>
							<input type="hidden" id="nonce" name="nonce" value="2eb734e560" /><input type="hidden" name="_wp_http_referer" value="/2017/08/coors-tourney-bigger-than-ever-hometown-team-take-third-place/" />							<input type="hidden" name="redirect_to" value="http://www.hayriverhub.com/2017/08/coors-tourney-bigger-than-ever-hometown-team-take-third-place/" />
						<p>
					</form>
					
				</div>
				
								
				<div id="sexy-login-login-form" class="sexy-login-form-wrap" style="display: block;">
				
					<form id="sl-login-form" action="http://www.hayriverhub.com/wp-login.php" method="post">
						<p>
							<!--[if lte IE 9]><label for="sl-first-input-login">Username:</label><![endif]-->
							<input type="text" name="log" id="sl-first-input-login" size="20" placeholder="Username"  tabindex="421" required />
						</p>
						<p>
							<!--[if lte IE 9]><label for="sl-user-pass-login">Password:</label><![endif]-->
							<input type="password" name="pwd" id="sl-user-pass-login" size="20" placeholder="Password" tabindex="422" required />
						</p>
						
						<div id="sexy-login-recaptcha" class="sexy-div-captcha" style="display: none;"></div>
						
						<input type="submit" name="wp-submit" class="submit-button" value="Log In" tabindex="424">
						
						<input type="hidden" name="rememberme" value="forever" />
						<input type="hidden" name="redirect_to" value="http://www.hayriverhub.com/2017/08/coors-tourney-bigger-than-ever-hometown-team-take-third-place/" />
						<input type="hidden" id="nonce" name="nonce" value="2eb734e560" /><input type="hidden" name="_wp_http_referer" value="/2017/08/coors-tourney-bigger-than-ever-hometown-team-take-third-place/" />						
					</form>
				
											<a name="sl-tab-lostpwd" href="http://www.hayriverhub.com/wp-login.php?action=lostpassword" title="Lost your password?" tabindex="425" >Lost your password?</a>
										
				</div> 
			
			</div> <!-- END sexy-login-content-tab -->

			</div></div>
<div align="center"><a href="http://www.linkcounter.com/go.php?linkid=343588" target=new>
<img src="http://www.hayriverhub.com/wp-content/uploads/2017/supplements/hayriver2017vg_page_01.jpg?x79813" width="300" height="250">
</div>
<br>

<!--<div class="clear:both"></div><br>
<div style="float:right"><a href="#nogo" target=new><img src="http://www.hayriverhub.com/wp-content/uploads/2013/06/fathersdaycontest-web-e1371063616910.jpg?x79813" width="300" height="250">
</div>--><div style="float:right"><a href="http://www.linkcounter.com/go.php?linkid=331384" target=new>
<img src="http://www.hayriverhub.com/wp-content/uploads/2013/06/lakeawryhub.gif?x79813" width="300" height="250">
</div>
<div class="clear:both"></div>
<br>

<br>
<div style="float:right"><a href="http://www.linkcounter.com/go.php?linkid=314181" target=new>
<img src="http://www.hayriverhub.com/wp-content/uploads/2013/04/diggerz-ad.gif?x79813" width="300" height="250">
</div>
<br>


<br><br><iframe marginheight="0" marginwidth="0" name="wxButtonFrame" id="wxButtonFrame" height="60" src="http://btn.weather.ca/weatherbuttons/template1.php?placeCode=CANT0013&category0=Cities&containerWidth=234&btnNo=&backgroundColor=blue&multipleCity=0&citySearch=0&celsiusF=C" align="top" frameborder="0" width="234" scrolling="no" allowTransparency="true"></iframe> 
	</div><!-- End of sidebar -->

	<div class="clear"></div>

</div><!-- enf od wrapper -->

</div><!-- end of wrapper -->

<div id="footer">

	<div id="foo_widget1">
		<div id="pages-3" class="widget widget_pages"><h3 class="widgettitle">Pages</h3>
		<ul>
			<li class="page_item page-item-1716 page_item_has_children"><a href="http://www.hayriverhub.com/download-the-hub/">Download the Hub</a>
<ul class='children'>
	<li class="page_item page-item-71"><a href="http://www.hayriverhub.com/download-the-hub/current-issue/">Current Issue</a></li>
	<li class="page_item page-item-78"><a href="http://www.hayriverhub.com/download-the-hub/last-years-archive/">Last Year&#8217;s Archive</a></li>
</ul>
</li>
<li class="page_item page-item-3 page_item_has_children"><a href="http://www.hayriverhub.com/classifieds/">Download Classifieds</a>
<ul class='children'>
	<li class="page_item page-item-6013"><a href="http://www.hayriverhub.com/classifieds/current-classifieds/">Current Classifieds</a></li>
</ul>
</li>
<li class="page_item page-item-82"><a href="http://www.hayriverhub.com/supplements/">Supplements</a></li>
<li class="page_item page-item-563 page_item_has_children"><a href="http://www.hayriverhub.com/photo-galleries/">Photo Galleries</a>
<ul class='children'>
	<li class="page_item page-item-6023"><a href="http://www.hayriverhub.com/photo-galleries/photos/">Photos</a></li>
</ul>
</li>
<li class="page_item page-item-2 page_item_has_children"><a href="http://www.hayriverhub.com/about/">About / Contact</a>
<ul class='children'>
	<li class="page_item page-item-943"><a href="http://www.hayriverhub.com/about/to-place-an-ad/">Place a Classifieds Ad</a></li>
	<li class="page_item page-item-951"><a href="http://www.hayriverhub.com/about/to-advertise-with-the-hub/">Advertise with the Hub</a></li>
	<li class="page_item page-item-954"><a href="http://www.hayriverhub.com/about/contact-the-editor/">Contact the Editor</a></li>
	<li class="page_item page-item-958"><a href="http://www.hayriverhub.com/about/subscribe-to-the-hub/">Subscribe to the Hub</a></li>
	<li class="page_item page-item-960"><a href="http://www.hayriverhub.com/about/website-inquiries/">Website &#038; general inquiries</a></li>
	<li class="page_item page-item-963"><a href="http://www.hayriverhub.com/about/photography-services/">Photography services</a></li>
</ul>
</li>
<li class="page_item page-item-1730"><a href="http://www.hayriverhub.com/community-calendar/">Community Calendar</a></li>
		</ul>
		</div>
	</div>

	<div id="foo_widget2">
		<div id="categories-4" class="widget widget_categories"><h3 class="widgettitle">Categories</h3>
		<ul>
	<li class="cat-item cat-item-1"><a href="http://www.hayriverhub.com/category/top-news/" >Top News</a>
</li>
	<li class="cat-item cat-item-1588"><a href="http://www.hayriverhub.com/category/hot-off-the-press/" >Hot off the Press</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.hayriverhub.com/category/local-stories/" >Local Stories</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.hayriverhub.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-1065"><a href="http://www.hayriverhub.com/category/community-calendar/" >Community Calendar</a>
</li>
	<li class="cat-item cat-item-1663"><a href="http://www.hayriverhub.com/category/current-news/" >Current News</a>
</li>
	<li class="cat-item cat-item-1660"><a href="http://www.hayriverhub.com/category/fire-prevention/" >Fire Prevention</a>
</li>
	<li class="cat-item cat-item-1714"><a href="http://www.hayriverhub.com/category/archive/" title="All old stories should be titled with this category">Story Archive</a>
</li>
		</ul>
</div>
		<div class="clear"></div>
	</div>
	
	<div id="foo_widget3">	
		<div id="tag_cloud-3" class="widget widget_tag_cloud"><h3 class="widgettitle">Shortcuts</h3>
<div class="tagcloud"><a href="http://www.hayriverhub.com/tag/2010/" class="tag-cloud-link tag-link-78 tag-link-position-1" style="font-size: 8.5297297297297pt;" aria-label="2010 (12 items)">2010</a>
<a href="http://www.hayriverhub.com/tag/arctic-winter-games/" class="tag-cloud-link tag-link-226 tag-link-position-2" style="font-size: 9.0594594594595pt;" aria-label="Arctic Winter Games (14 items)">Arctic Winter Games</a>
<a href="http://www.hayriverhub.com/tag/art/" class="tag-cloud-link tag-link-451 tag-link-position-3" style="font-size: 8.8324324324324pt;" aria-label="art (13 items)">art</a>
<a href="http://www.hayriverhub.com/tag/athlete/" class="tag-cloud-link tag-link-140 tag-link-position-4" style="font-size: 8pt;" aria-label="athlete (10 items)">athlete</a>
<a href="http://www.hayriverhub.com/tag/bevington/" class="tag-cloud-link tag-link-115 tag-link-position-5" style="font-size: 8pt;" aria-label="Bevington (10 items)">Bevington</a>
<a href="http://www.hayriverhub.com/tag/biathlon/" class="tag-cloud-link tag-link-139 tag-link-position-6" style="font-size: 8.5297297297297pt;" aria-label="biathlon (12 items)">biathlon</a>
<a href="http://www.hayriverhub.com/tag/brendan-green/" class="tag-cloud-link tag-link-129 tag-link-position-7" style="font-size: 8.8324324324324pt;" aria-label="Brendan Green (13 items)">Brendan Green</a>
<a href="http://www.hayriverhub.com/tag/business/" class="tag-cloud-link tag-link-172 tag-link-position-8" style="font-size: 9.8162162162162pt;" aria-label="business (18 items)">business</a>
<a href="http://www.hayriverhub.com/tag/community/" class="tag-cloud-link tag-link-1498 tag-link-position-9" style="font-size: 10.572972972973pt;" aria-label="community (23 items)">community</a>
<a href="http://www.hayriverhub.com/tag/council/" class="tag-cloud-link tag-link-33 tag-link-position-10" style="font-size: 9.6648648648649pt;" aria-label="council (17 items)">council</a>
<a href="http://www.hayriverhub.com/tag/curling/" class="tag-cloud-link tag-link-36 tag-link-position-11" style="font-size: 9.2108108108108pt;" aria-label="curling (15 items)">curling</a>
<a href="http://www.hayriverhub.com/tag/diamond-jenness-secondary-school/" class="tag-cloud-link tag-link-244 tag-link-position-12" style="font-size: 11.405405405405pt;" aria-label="Diamond Jenness Secondary School (30 items)">Diamond Jenness Secondary School</a>
<a href="http://www.hayriverhub.com/tag/djss/" class="tag-cloud-link tag-link-245 tag-link-position-13" style="font-size: 10.951351351351pt;" aria-label="DJSS (26 items)">DJSS</a>
<a href="http://www.hayriverhub.com/tag/don-stewart-recreation-centre/" class="tag-cloud-link tag-link-1963 tag-link-position-14" style="font-size: 9.2108108108108pt;" aria-label="Don Stewart Recreation Centre (15 items)">Don Stewart Recreation Centre</a>
<a href="http://www.hayriverhub.com/tag/ecole-boreale/" class="tag-cloud-link tag-link-434 tag-link-position-15" style="font-size: 10.951351351351pt;" aria-label="ecole boreale (26 items)">ecole boreale</a>
<a href="http://www.hayriverhub.com/tag/education/" class="tag-cloud-link tag-link-1410 tag-link-position-16" style="font-size: 8.3027027027027pt;" aria-label="education (11 items)">education</a>
<a href="http://www.hayriverhub.com/tag/enterprise/" class="tag-cloud-link tag-link-25 tag-link-position-17" style="font-size: 8pt;" aria-label="Enterprise (10 items)">Enterprise</a>
<a href="http://www.hayriverhub.com/tag/fire/" class="tag-cloud-link tag-link-256 tag-link-position-18" style="font-size: 10.724324324324pt;" aria-label="fire (24 items)">fire</a>
<a href="http://www.hayriverhub.com/tag/fort-smith/" class="tag-cloud-link tag-link-216 tag-link-position-19" style="font-size: 9.6648648648649pt;" aria-label="Fort Smith (17 items)">Fort Smith</a>
<a href="http://www.hayriverhub.com/tag/gnwt/" class="tag-cloud-link tag-link-15 tag-link-position-20" style="font-size: 12.162162162162pt;" aria-label="GNWT (38 items)">GNWT</a>
<a href="http://www.hayriverhub.com/tag/golf/" class="tag-cloud-link tag-link-529 tag-link-position-21" style="font-size: 9.2108108108108pt;" aria-label="golf (15 items)">golf</a>
<a href="http://www.hayriverhub.com/tag/hay-river/" class="tag-cloud-link tag-link-32 tag-link-position-22" style="font-size: 22pt;" aria-label="Hay River (777 items)">Hay River</a>
<a href="http://www.hayriverhub.com/tag/hay-river-fire-department/" class="tag-cloud-link tag-link-251 tag-link-position-23" style="font-size: 8.3027027027027pt;" aria-label="Hay River Fire Department (11 items)">Hay River Fire Department</a>
<a href="http://www.hayriverhub.com/tag/hay-river-huskies/" class="tag-cloud-link tag-link-197 tag-link-position-24" style="font-size: 8.8324324324324pt;" aria-label="Hay River Huskies (13 items)">Hay River Huskies</a>
<a href="http://www.hayriverhub.com/tag/hay-river-reserve/" class="tag-cloud-link tag-link-1825 tag-link-position-25" style="font-size: 11.556756756757pt;" aria-label="Hay River Reserve (31 items)">Hay River Reserve</a>
<a href="http://www.hayriverhub.com/tag/health/" class="tag-cloud-link tag-link-304 tag-link-position-26" style="font-size: 9.0594594594595pt;" aria-label="health (14 items)">health</a>
<a href="http://www.hayriverhub.com/tag/hockey/" class="tag-cloud-link tag-link-66 tag-link-position-27" style="font-size: 12.464864864865pt;" aria-label="hockey (42 items)">hockey</a>
<a href="http://www.hayriverhub.com/tag/katlodeeche-first-nation/" class="tag-cloud-link tag-link-761 tag-link-position-28" style="font-size: 8.8324324324324pt;" aria-label="K&#039;atlo&#039;deeche First Nation (13 items)">K&#039;atlo&#039;deeche First Nation</a>
<a href="http://www.hayriverhub.com/tag/mayor/" class="tag-cloud-link tag-link-26 tag-link-position-29" style="font-size: 9.4378378378378pt;" aria-label="mayor (16 items)">mayor</a>
<a href="http://www.hayriverhub.com/tag/mcleod/" class="tag-cloud-link tag-link-55 tag-link-position-30" style="font-size: 8.5297297297297pt;" aria-label="McLeod (12 items)">McLeod</a>
<a href="http://www.hayriverhub.com/tag/mgp/" class="tag-cloud-link tag-link-50 tag-link-position-31" style="font-size: 8pt;" aria-label="MGP (10 items)">MGP</a>
<a href="http://www.hayriverhub.com/tag/nwt/" class="tag-cloud-link tag-link-97 tag-link-position-32" style="font-size: 10.8pt;" aria-label="NWT (25 items)">NWT</a>
<a href="http://www.hayriverhub.com/tag/olympics/" class="tag-cloud-link tag-link-132 tag-link-position-33" style="font-size: 8.3027027027027pt;" aria-label="Olympics (11 items)">Olympics</a>
<a href="http://www.hayriverhub.com/tag/princess-alexandra-school/" class="tag-cloud-link tag-link-1597 tag-link-position-34" style="font-size: 8.5297297297297pt;" aria-label="Princess Alexandra School (12 items)">Princess Alexandra School</a>
<a href="http://www.hayriverhub.com/tag/rcmp/" class="tag-cloud-link tag-link-203 tag-link-position-35" style="font-size: 12.616216216216pt;" aria-label="rcmp (44 items)">rcmp</a>
<a href="http://www.hayriverhub.com/tag/schofield/" class="tag-cloud-link tag-link-339 tag-link-position-36" style="font-size: 10.572972972973pt;" aria-label="Schofield (23 items)">Schofield</a>
<a href="http://www.hayriverhub.com/tag/slo-pitch/" class="tag-cloud-link tag-link-460 tag-link-position-37" style="font-size: 8.5297297297297pt;" aria-label="Slo-pitch (12 items)">Slo-pitch</a>
<a href="http://www.hayriverhub.com/tag/soccer/" class="tag-cloud-link tag-link-431 tag-link-position-38" style="font-size: 8.5297297297297pt;" aria-label="soccer (12 items)">soccer</a>
<a href="http://www.hayriverhub.com/tag/sports-2/" class="tag-cloud-link tag-link-1436 tag-link-position-39" style="font-size: 11.102702702703pt;" aria-label="sports (27 items)">sports</a>
<a href="http://www.hayriverhub.com/tag/strike/" class="tag-cloud-link tag-link-1165 tag-link-position-40" style="font-size: 8.5297297297297pt;" aria-label="strike (12 items)">strike</a>
<a href="http://www.hayriverhub.com/tag/tournament/" class="tag-cloud-link tag-link-199 tag-link-position-41" style="font-size: 8.8324324324324pt;" aria-label="Tournament (13 items)">Tournament</a>
<a href="http://www.hayriverhub.com/tag/town-of-hay-river/" class="tag-cloud-link tag-link-166 tag-link-position-42" style="font-size: 9.0594594594595pt;" aria-label="Town of Hay River (14 items)">Town of Hay River</a>
<a href="http://www.hayriverhub.com/tag/wallington/" class="tag-cloud-link tag-link-374 tag-link-position-43" style="font-size: 8.5297297297297pt;" aria-label="Wallington (12 items)">Wallington</a>
<a href="http://www.hayriverhub.com/tag/yellowknife/" class="tag-cloud-link tag-link-21 tag-link-position-44" style="font-size: 9.8162162162162pt;" aria-label="Yellowknife (18 items)">Yellowknife</a>
<a href="http://www.hayriverhub.com/tag/youth/" class="tag-cloud-link tag-link-1408 tag-link-position-45" style="font-size: 9.8162162162162pt;" aria-label="youth (18 items)">youth</a></div>
</div>
	</div>

	<div class="clear"></div>
	
	<div id="foo_widget4">
		<div id="text-3" class="widget widget_text"><h3 class="widgettitle">Copyright</h3>
			<div class="textwidget">2016</div>
		</div>
	</div>
	
	<div id="foo_widget5">
		<div id="text-4" class="widget widget_text"><h3 class="widgettitle">Website by The HUB</h3>
			<div class="textwidget"></div>
		</div>
	</div>

	<div class="clear"></div>
</div><!-- /footer -->

<div id="footer_data">
	<div id="footer-left-side">
					<a href="http://www.hayriverhub.com/" title="The Hub" rel="home">The Hub</a>
			</div><!-- #site-info -->
			
	<div id="footer-right-side">
		<a href="http://www.hayriverhub.com/wp-login.php">Log in</a> - 
			<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
			Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> 
				<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.hayriverhub.com\/2017\/08\/coors-tourney-bigger-than-ever-hometown-team-take-third-place\/":2708549};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/08/coors-tourney-bigger-than-ever-hometown-team-take-third-place/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.hayriverhub.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif?x79813" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.hayriverhub.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.hayriverhub.com/wp-content/cache/minify/0fef6.js?x79813"></script>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>


<script type="text/javascript" src="http://www.hayriverhub.com/wp-content/cache/minify/70c62.js?x79813"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var imstore = {"is_logged_in":"","imstoreurl":"http:\/\/www.hayriverhub.com\/wp-content\/plugins\/image-store\/admin","wplightbox":"","gallery_user":"","singin":"Please, sign into your account to vote.","ajaxnonce":"c9dee988cf","galleriffic":"1","numThumbs":"8","autoStart":"","playLinkText":"Play","pauseLinkTex":"Pause","prevLinkText":"Previous","nextLinkText":"Next","closeLinkText":"Close","maxPagesToShow":"5","slideshowSpeed":"3200","transitionTime":"1000","nextPageLinkText":"Next+%26rsaquo%3B","prevPageLinkText":"%26lsaquo%3B+Prev"};
/* ]]> */
</script>



<script type="text/javascript" src="http://www.hayriverhub.com/wp-content/cache/minify/e21c7.js?x79813"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.hayriverhub.com/wp-content/cache/minify/337c6.js?x79813"></script>

<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'11363901',post:'2708549',tz:'-6',srv:'www.hayriverhub.com'} ]);
	_stq.push([ 'clickTrackerInit', '11363901', '2708549' ]);
</script>
			</div> <!-- #footer-right-side -->
	<div class="clear"></div>
</div><!-- /footer_data -->

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Minified using disk

 Served from: www.hayriverhub.com @ 2017-08-18 17:07:06 by W3 Total Cache -->